Wildbill620
Silent Starter
  • 0
  • 5
  • 0
Registered since

May 20, 2018

Soundtouch 300 bass module cutting out

Hello all,

 

I have a soundtouch 300 with the virtually invisible rear speakers and bass module.  Purchased new in May 2018.  I've noticed during the past couple months that the bass will "drop out".  This happens during movies and TV shows alike.  I mostly notice it during sci-fi movies where there's background noises (think engine noise). The sound cuts out and comes back a few seconds later.  I've tried a full reset of the system and all firmware is up to date.  Yesterday I noticed some strange reverberation and light popping from the subwoofer, which is worse when it's set above halfway.   I also notice an unusual amount of heat coming from the bottom of the subwoofer.   I'm thinking this is a hardware issue now that I've noticed the heat.  The module has never had any connectivity issues (wifi) and it sits to the left of the sound bar less than a foot away.   Any ideas?

3 REPLIES 3
Moderator

Re: Soundtouch 300 bass module cutting out

Hello Wildbill620,

 

Thank you very much for your message, I am so sorry to hear that you are experiencing some intermittent and poor audio from your Bass Module. 

 

Could you please confirm which Bass Module you own?

 

You have stated that you have reset your set up, I would recommend that you also reboot your router to see if this shows any sign of improvements. 

 

We would love to do what we can in order to get this resolved for you, however if you are concerned with the heat of your unit, I would encourage you to contact your regions Bose Technical Support team for immediate assistance regarding this. Please follow this link, select your region and scroll down to "Contact Us". There you will find the appropriate contact information an agent there will also be more than happy to assist you with this matter further.

 

I look forward to hearing from you. 

 

Tegan M - Community Support 

Wildbill620
Silent Starter
  • 0
  • 5
  • 0
Registered since

May 20, 2018

Re: Soundtouch 300 bass module cutting out

Tegan,

 

I have the Acoustimass 300 wireless bass module (in black, with the glass top).  I did a reset of the router as part of the troubleshooting and the issue persists.

 

The heat is of some concern to me.  I moved the unit last night after posting this and the floor was quite warm to the touch.  There's 10" of space all around the module so there's plenty of airflow. Everything has performed flawlessly up until a few weeks ago (maybe 5 or 6).  During the nicer weather I don't watch as much media or listen to music as much so it's a little difficult to pinpoint exactly when this started.  

Highlighted
Moderator

Re: Soundtouch 300 bass module cutting out

Hi there @Wildbill620 and thanks for getting back to us!

 

The heat from your bass module does concern me as well here. Considering you have already done the wireless troubleshooting, we would normally recommend that you connect a cable to the bass module directly to check that there is no wireless interference causing your audio issue, but considering the heat here I would recommend that you follow the instructions by @Tegan_M above and reach out to support in your region.

You could also reach out to us through Social Media via Facebook or Twitter for further assistance with this.

 

Please follow up with us when you can!

Liam W