sf49ersfan5
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

May 27, 2019

Static

I have a soundbar 700 and for some reason the R Chanel for the wireless surround speakers has static. I’ve not messed with any settings prior to the noise. I swapped speakers right from left and the static stays on the right. I then swapped wires same thing, I then swapped the power/wireless supplies, same static result. I then changed the Chanel from R to L on the power/wirelsss supply on the surround speaker and the static went away. I then went to the speaker on the Left side and changed the switch to R and the static came back for that particular speaker. If I have both surround speakers on L there is no static but if I change either one to R that speaker has static.
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Static

Bose Best Answer selected by Moderator Liam_W

Hello @sf49ersfan5

 

Welcome to the Community, thanks for posting. 

 

Please do a search for similar posts before starting your own thread, this has already been discussed elsewhere. 

 

https://community.bose.com/t5/Smart-Home/Soundbar-500-crackle-in-right-rear-speaker-after-4-0-8-firm...

 

I can confirm, there is currently a bug that has appeared after the release of the latest version of the firmware which is causing issues. A fix is being worked on which we hope to push out as soon as possible. 

 

 

Kind regards,

 

Jeff G - Community Support

 

4 REPLIES 4
Highlighted
BrianJP
Animated Arbiter
  • 19
  • 84
  • 3
Registered since

Feb 8, 2019

Re: Static

Lots of posts with similar issues that seem to have started after recent firmware upgrade
HD Bose User
Audible Advocate
  • 1
  • 2
  • 0
Registered since

Jan 17, 2019

Re: Static

I am experiencing the same problem. Can someone help? This is very disappointing for such high brand speakers.
naredo_jr17
Silent Starter
  • 0
  • 1
  • 0
Registered since

May 27, 2019

Re: Static

Same thing happened to me. I even exchanged the speakers because I thought the right speaker was defective, but same thing happened with the new ones.
Moderator

Re: Static

Bose Best Answer selected by Moderator Liam_W

Hello @sf49ersfan5

 

Welcome to the Community, thanks for posting. 

 

Please do a search for similar posts before starting your own thread, this has already been discussed elsewhere. 

 

https://community.bose.com/t5/Smart-Home/Soundbar-500-crackle-in-right-rear-speaker-after-4-0-8-firm...

 

I can confirm, there is currently a bug that has appeared after the release of the latest version of the firmware which is causing issues. A fix is being worked on which we hope to push out as soon as possible. 

 

 

Kind regards,

 

Jeff G - Community Support