Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Mar 19, 2020

Universal remote not connecting to Soundbar 700

I’ve had a soundbar 700 since November & had no problems. However, today it isn’t connecting to the universal remote. I have tried resetting, changing the batteries & re-connecting it via the app. Please help!

1 REPLY 1
Highlighted
Moderator

Re: Universal remote not connecting to Soundbar 700

Hey @Morselcode,

 

I'm pleased to hear you've had a great experience with your Soundbar 700 so far! I'd be happy to help you get your remote working once more.

 

When you press any of the buttons on the remote, do you notice the remote flashing?

 

If so, you may need to try the following steps, to re-pair your remote:

  1. Unplug your router to disconnect the soundbar from the Internet
  2. On the remote control, simultaneously press and hold the Volume down and Left navigation buttons for five seconds to clear pairing memory of the remote. The Power, Source Power and TV Input icons at the top of the remote will blink three times
  3. On the soundbar, press and hold the Action ○ button for five seconds. The light bar will glow continuously while the button is being pressed
    When the soundbar is disconnected from the Internet, the Action button will not attempt to access a voice assistant
  4. On the remote control, press the Center navigation button once. Within a few seconds, the six source icons on the remote will blink three times to indicate it has paired with the soundbar
  5. Plug in your router. It may take a couple minutes for the router to restart and reconnect all devices to the Internet

Let me know if trying that fixes things!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.