Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Sep 12, 2020

V30 Expansion room SA-2 does not play audio from DVD, Aux, VCR, but does play FM and TV and CBL/SAT

The V30 Main Room has audio optical input to the media center of TV, Cbl/Sat, DVD, Aux, and VCR.  A SA-2 is programmed as Room B Patio, single amp, 2nd channel audio, and uses a remote RC18S2-27.  There is a Bose link output on this amp also and connected to a Game Room SA-3 which is single amp, 2nd audio channel, and programmed for Room C.  Neither expansion room can get audio from AUX, DVD, or VCR, but both can get FM and TV and Cbl/Sat.  

 

If I change the main room to DVD then the expansion rooms can get DVD when selected.

 

I was under the impression that while the main room may be listening to TV, either expansion room could select other audio sources connected to the media center?  What am I doing wrong?

 

4 REPLIES 4
Highlighted
Moderator

Re: V30 Expansion room SA-2 does not play audio from DVD, Aux, VCR, but does play FM and TV and C...

Hey Ssnibbor, 

 

Thank you for your detailed description of your expansion set up. This is super helpful! 

 

Regarding your question, you are correct you should be able to listen to the system in this way. 

 

I would recommend looking at the Room codes of your expansion rooms. I have included a helpful page HERE. You should also match this with the dip switches on the amplifiers as well.

 

Let me know! 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Sep 12, 2020

Re: V30 Expansion room SA-2 does not play audio from DVD, Aux, VCR, but does play FM and TV and C...

Hi Jessie_O  Thank you for responding to my post and problem.  I did again check all the codes, and found that the remote and amp for Room C was set up as room D.  I thought you could set these to any code as long as they match in the amp and remote control.  I set these to room C, and at first now I could not even turn the amp on.  But remembered you must unplug.  I did the expansion cable and amp power, plus the media center power.  This now allowed the amp to work. 

 

The problem did change however not like I wished.  Now Room B and Room C cannot get TV either.  It does now get Cbl/Sat and FM.  This system does not feed video through it, the only hdmi cable is to look at the Bose setting screens.  I have the cable box video directly to the TV and the cable box audio via optical to the Cbl/Sat audio input on the media center.   I also have audio out from the TV to the TV input of the media center, so if I am streaming the TV I can have the audio.  I unhooked all the other audio inputs.  I have a Bluetooth receiver on sirius from my phone and into into AUX, and tried it in VCR and in DVD.  I can get this audio in the main room, and if it is selected in the main room, I can get it in the expansion rooms.  It seems like my amps are stuck into some kind of half supplemental and half single.

 

Interesting the problem did change when I unplugged the media center.  Maybe I should try  disconnecting everything, wait 10 minutes and start all over.

 

I am kind of at a loss as to what direction to go now.      

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Sep 16, 2020

Re: V30 Expansion room SA-2 does not play audio from DVD, Aux, VCR, but does play FM and TV and C...


@TellDunkin wrote: 

Hi Jessie_O  Thank you for responding to my post and problem.  I did again check all the codes, and found that the remote and amp for Room C was set up as room D.  I thought you could set these to any code as long as they match in the amp and remote control.  I set these to room C, and at first now I could not even turn the amp on.  But remembered you must unplug.  I did the expansion cable and amp power, plus the media center power.  This now allowed the amp to work. 

 

The problem did change however not like I wished.  Now Room B and Room C cannot get TV either.  It does now get Cbl/Sat and FM.  This system does not feed video through it, the only hdmi cable is to look at the Bose setting screens.  I have the cable box video directly to the TV and the cable box audio via optical to the Cbl/Sat audio input on the media center.   I also have audio out from the TV to the TV input of the media center, so if I am streaming the TV I can have the audio.  I unhooked all the other audio inputs.  I have a Bluetooth receiver on sirius from my phone and into into AUX, and tried it in VCR and in DVD.  I can get this audio in the main room, and if it is selected in the main room, I can get it in the expansion rooms.  It seems like my amps are stuck into some kind of half supplemental and half single.

 

Interesting the problem did change when I unplugged the media center.  Maybe I should try  disconnecting everything, wait 10 minutes and start all over.

 

I am kind of at a loss as to what direction to go now.      


Thanks, very impressive. Really I appreciate you to continue your work.

Highlighted
Moderator

Re: V30 Expansion room SA-2 does not play audio from DVD, Aux, VCR, but does play FM and TV and C...

Hey Snibbor, 

 

Thanks for coming back to us with that in-depth description!

 

It's super interesting that you have developed a second issue when your first issue was resolved? But I'm going to take this as a successful first step! 

 

Did you unplug it all and reset it up again? How did it go?

 

Just to make sure we're both on the same page, you are unable to send video signals through BoseLink connections. 

 

I look forward to hearing from you! 

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!