Video issues with Cinemate soundbar

Highlighted
Quiet Contributor

Video issues with Cinemate soundbar

I have a Cinemate 120 Soundbar that is having issues. While watching anything other than my FiOS box (Roku, Blu-ray player, Fire HD), the video goes out for a few seconds, it shows static and then comes back on. I've reset the Bose, rewired everything and have powered everything down and back up. The video cutting out is intermittent. Sometimes it is constantly cutting out and other times it takes a while before it cuts out. Had anyone else experienced this? Thanks in advance.
7 REPLIES
Moderator

Re: Video issues with Cinemate soundbar

Hello tinman1965,

 

Sorry to hear you're having this issue, are these components connected to the Cinemate or to the TV and then the TV is connected to the Cinemate. What type of connection is between the TV and the CineMate? Thanks for posting and have a great day.

 

Best Regards,

- Emmet

Bose Community

Quiet Contributor

Re: Video issues with Cinemate soundbar

They are connected to the Cinemate and then into the TV.  The Cinemate is connected with an HDMI cable.  

Moderator

Re: Video issues with Cinemate soundbar

Hello @tinman1965,

 

Thank you for letting us know the details. Is this something that recently started happening or has this been present the entire time? Was there a new component introduced when this started to occur?

 

Kind Regards,

Joel - Community Support

Quiet Contributor

Re: Video issues with Cinemate soundbar

It started happening fairly recently. At first I thought my Roku box was going bad. I had wanted to try a Fire HD so I purchased it to replace the Roku. That's when I figured out it wasn't the Roku. We don't watch Blu-rays as much anymore so it took a little longer to find out that was doing the same thing.
Moderator

Re: Video issues with Cinemate soundbar

Thanks for the info tinman.

 

Have you tried a power cycle on everything yet?  If you could, remove the power from the Bose system, your TV and all of the connected devices for a full minute, then reconnect and test again.

 

As well, if you have not yet lets check the HDMI cable that goes from the Cinemate console to the TV.  Unplug and replug on both sides, and make sure the cable connection is solid.  

 

Let us know,

 

Brandon - Community Support

Quiet Contributor

Re: Video issues with Cinemate soundbar

Thanks for the reply. I have powered everything off for over a full minute as I turned it off to reset all of the cables.  I have made sure the HDMI cable is connected tightly.  I have even replaced some of the HDMI cables from the components to the Bose console.  The only thing that I haven't done is replaced the cable from the console to the TV.  I may try that today if I have a long enough cable.

Moderator

Re: Video issues with Cinemate soundbar

Hi tinman1965,

 

Thank you for the update. Let us know how the replacement HDMI cable works out for you.

 

Kind Regards,

Joel