lifestyle 18 with a sa2 amp amp turns on then off in 30 sec

Highlighted
Silent Starter

lifestyle 18 with a sa2 amp amp turns on then off in 30 sec

 
1 REPLY 1
Moderator

Re: lifestyle 18 with a sa2 amp amp turns on then off in 30 sec

Hello, 

 

Thanks for posting and welcome to the community! I am sorry to hear that you are having trouble with your Lifestyle 18, I would be more than happy to help you out today, firstly I would recommend resetting the system. 

 

Reset your Lifestyle System by following these steps:

  1. Turn the system off. Wait 30 seconds
  2. Unplug the media center power cord from the power outlet
  3. Unplug the audio input cable from the media center
  4. Turn the Acoustimass module off
  5. Unplug the Acoustimass module power cord from the power outlet
  6. Unplug the audio input cable from the Acoustimass module. Wait 30 seconds
  7. Reconnect the audio input cable to the Acoustimass module
  8. Reconnect the audio input cable to the media center
  9. Reconnect the Acoustimass module power cord
  10. Turn the Acoustimass module on
  11. Reconnect the media center power cord
  12. Wait for the words "Lifestyle System" to appear and disappear from the display before turning the system back on
  13. Retest the system

Reset your media center by following these steps:

  1. Turn the media center off. Wait 30 seconds
  2. Unplug the media center power cord from the power outlet. Wait 30 seconds
  3. Reconnect the power cord
  4. Wait for the words "Lifestyle System" to appear and disappear from the display
  5. Retest the system

I am also curious to know what the LED indicator lights are showing as?

 

I hope this helps, please let me know how you get on!

 

Kindest regards,

Zoe C - Community Support