cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
teena
Participant
  • 0
  • 5
  • 0
Registered since

Dec 29, 2020

no sound from my old 1998 system, thinking it is the acoustimass 25 bass floor amp, tried unpluggin,

Before creating a new topic, please search the Community to avoid creating duplicate threads. If you are posting about a problem, the more of the below details you can include (if applicable) the easier it will be for others to try and help. Go to https://bose.life/2K1GbJl for a helpful post on how to find relevant information, including your firmware and app version information!

 

Bose product name

 

Country

 

Firmware Version

 

App Version

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)

Detailed description of the issue and steps to reproduce

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took

 

 

7 REPLIES 7
Sam_F
Moderator

Re: no sound from my old 1998 system, thinking it is the acoustimass 25 bass floor amp, tried unp...

Hey teena,

 

Thank you for taking the time to post and welcome to the Bose Community. I hope your system has served you well all of these years!

 

I'm sorry to learn you're no longer getting sound through the unit - have you tried connecting the system to a different power socket/outlet for reference? If you continue to notice no response from your Acoustimass module, I'd recommend reaching out to local support and looking through the available service options. The team will be happy to provide assistance in finding a resolution for you. Let me know how you get on with things!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
teena
Participant
  • 0
  • 5
  • 0
Registered since

Dec 29, 2020

Re: no sound from my old 1998 system, thinking it is the acoustimass 25 bass floor amp, tried unp...

tried other outlets and no hope, can I replace with a different acoustimass amp with a different number (like 15? even if mine is a 12 series?)

T

Keith_L
Community Manager

Re: no sound from my old 1998 system, thinking it is the acoustimass 25 bass floor amp, tried unp...

No worries teena, so we can look into this with you further, can you please confirm which system your Acoustimass is being used with? If you are unsure of the exact model, you can double-check this with our Product Identifier.

 

We don't recommend mixing and matching parts of your system with parts from another system. If you did end up having to replace the Acoustimass, you would want to get one of the same model. However, we may be able to get it back up and running without needing to look at replacements with some extra troubleshooting!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
teena
Participant
  • 0
  • 5
  • 0
Registered since

Dec 29, 2020

Re: no sound from my old 1998 system, thinking it is the acoustimass 25 bass floor amp, tried unp...

My CD player etc. amp Bose Lifestyle 12 series 2 system serial number is 021846C9166 which does not show up in search- the acoustimass amp bass module 25 is part of that system.(it's serial number 02253499286 also does not show up in search) they are and have been connected since we bought the system in 1998. The bass module has stopped working, so no sound anywhere.. (the radio/cd amp is lighting up as usual)  next step? can I remove back of bass amp and see if there is a fuse burned out or...anything simple? 

thanks,

Teena

Keith_L
Community Manager

Re: no sound from my old 1998 system, thinking it is the acoustimass 25 bass floor amp, tried unp...

The reason those serial numbers are not being found by the search, is they are either incomplete or the wrong number from the system, the serial number should be 16 or 17 digits long depending on the age of the system. But not to worry, knowing the system is a Lifestyle 12 Series II is enough for us to work with!
 

If the bass module does not seem to be turning on at all, do you have another power cable you could test the bass module with? The bass module uses a standard figure of 8 plug, that a lot of our other speakers and other electronics use, so you may have a cable around that will work. 

 

If your Lifestyle is a dual voltage model, there will be a switch on the bass module that lets you set the voltage between 115V or 230V. Disconnect the power to the bass module, then make sure this switch is set correctly for your region's power supply as if set incorrectly it will stop the speaker from turning on.

 

Let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
teena
Participant
  • 0
  • 5
  • 0
Registered since

Dec 29, 2020

Re: no sound from my old 1998 system, thinking it is the acoustimass 25 bass floor amp, tried unp...

thanks so much for responding. no power switch located and cord is fine, on the acoustimass subwoofer. Is there a fuse to remove and possibly replace? I have not attempted to take the back off at this point...T

and the serial number is 15 numbers and one letter, but not found...

thanks,

Sam_F
Moderator

Re: no sound from my old 1998 system, thinking it is the acoustimass 25 bass floor amp, tried unp...

Thank you for clarifying, teena. If the alternative cable didn't power the module, there may be an underlying issue, and we do not usually recommend taking apart the system yourself for safety reasons. 

 

My recommendation would be to contact local support, to look into the service options that are available to resolve the issues you're having. They will require a serial number so look at your product label once more, or even take a photo with flash to enhance your image, to find the 17-digits in full. Give the team a call and let us know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!