Highlighted
bassappliance@hotmail.com
Silent Starter
  • 0
  • 2
  • 0
Registered since

May 27, 2019

not available on the app

Setup was just fine and everything has been working fine, but every day when I turn everything on and open the app it shows not available. I can unplug the soundbar from power and plug back in and then the app will find it. 

Then everthing works perfect til the next day. I understand that by unplugging it the system reboots but for an $800.00 speaker I really don't thing I should have to reboot it every day. So the question is-- Is there a permenet fix for the problem??? 

 

Thanks

Eric Bass

5 REPLIES 5
Moderator

Re: not available on the app

Hi Eric, 

 

Thank you for your post and welcome to the Community! 

 

I'm sorry to hear that you're experiencing discovery issues in the Application. I'd be happy to assist you with this!

 

This is certainly not normal behavior for the SoundBar. By what you have said, I would suggest that this seems to be an issue in your router settings. This is quite common and is normally a security protocol which will need to be amended. Before we go down that road, I would first recommend resetting your router. Just unplug it for 30 seconds and plug it back in. Give it a test. Let me know how you get on and we will take it from there. 

 

I look forward to hearing from you! 

 

Kindest,

 

Jessie O - Community Support  

bassappliance@hotmail.com
Silent Starter
  • 0
  • 2
  • 0
Registered since

May 27, 2019

Re: not available on the app

AS I HAD ALREADY STATED UNPLUGGING THE SOUNDBAR FOR 30 SECONDS OR UNPLUGGING THE ROUTER (EITHER ONE WORKS)  DOES ALLOW IT TO RECONNECT TO THE APP.

BUT I FEEL LIKE I SHOULD NT HAVE TO DO THAT EVERYDAY. HOW CAN I KEEP FROM HAVING TO DO THAT EVERYDAY?

 

THANKS

Community Manager

Re: not available on the app

Hello Eric, 

 

Thank you for getting back to us. I am very sorry that this issue persists.  

 

Can you please try uninstalling and then reinstalling the app for me? Should the issue still persist after this can you please let me know which speaker you have so that I can look to completing more specific troubleshooting with you? 

 

Many Thanks, 

Andy B

DJSarkisian
Silent Starter
  • 0
  • 1
  • 0
Registered since

Aug 18, 2019

Re: not available on the app

I am having the same issues on my Soundbar 500.   I have also done all the previous steps.  

Moderator

Re: not available on the app

Hi there @DJSarkisian and welcome to the Bose Community!

 

Thank you for the steps you have already tried here, and i'm sorry to hear that you're still experiencing this issue.

My first suggestion following the above troubleshooting would be to manually update your Soundbar 500. This can be done from this link, which will walk you through manually updating this.

Once updated, I would suggest that you power down the speaker for 20 minutes, then test this again to confirm if your issue is resolve. 

 

If this has not been resolved, can I ask that you connect this Soundbar via an Ethernet cable, then test this again? 

If you find that the connection is fine when using Ethernet, there may be difficulties in communication between the Soundbar and your local network. 

 

Please let me know what updated you have when you can!

Liam W