thedean
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jul 13, 2019

only 1 speaker works with Acoustimass 5 series V

Just received my Acoustimass 5 series V speaker system. Only 1 of the 2 cube speakers works. I have checked all connections to the receiver, swapped speaker cables, using each cable with each speaker and the same speaker simply does not work. I even pulled out a different receiver and connected the Acoustimass to it and got the same results...the same speaker did not work. Has anyone else had this problem? I purchased Bose speakers because they are the best. I'm really discouraged with this whole thing.

thedean

1 REPLY 1
Highlighted
Moderator

Re: only 1 speaker works with Acoustimass 5 series V

Hi Thedean,

 

thank you for your post and welcome top the Bose Community.

 

I'm sorry to hear of the issues you are experiencing with your Acoustimass 5 Series V. This is certainly not normal behavior. 

 

Thank you for your in-depth description of the troubleshooting you have already tried. This is most helpful. Regrettably, It does sound like there is an issue with the speaker itself and not your set up. I would recommend reaching out to our Technical Support Team or your point of for assistance. For our contact details, click the LINK HERE, select your country of residence and scroll down to 'Contact Us'. One of our agents will be more than happy to assist you! 

 

Let me know if there is anything else I can do or if you have any further questions.

 

Kindest,

 

Jessie O - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.