FrankB
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jul 5, 2019

2 issues w/left bud

Issue 1-drops out occasionally on all devices,especially when bending during workout
Issue 2- will not turn on with one particular device,while right bud plays just fine
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: 2 issues w/left bud

Bose Best Answer selected by Moderator Vicky_W

Hello FrankB,

 

Thanks for getting back to me, so I would recommend trying a product reset if you have not already done this. I would also suggest clearing the pairing list for the device you are using as well as the headphones. Also, have you tried any other troubleshooting?

 

To reboot your headset:

  1. Place the earbuds into the charging case
  2. Plug the charging case into a wall outlet using a USB charger and wait 5 seconds
  3. Unplug the USB cord from the charging case and wait 1 minute
  4. Remove the earbuds from the case and try again

To clear the headset memory of previously paired Bluetooth® devices:

  1. Power off your headset
  2. Press and hold the Power/Bluetooth button for 10 seconds until you hear “Bluetooth device list cleared.”

I hope this helps, please let me know how you get on!

 

Kindest regards,
Zoe C

 

3 REPLIES 3
Moderator

Re: 2 issues w/left bud

Hello FrankB,

 

Thanks for posting and welcome to the community, I am sorry to hear that you are having these issues with your headphones. I would be more than happy to help you out, could you please confirm which SoundSport headphones you have? 

 

I look forward to hearing from you!

 

Kindest regards,

Zoe C  - Community Support

FrankB
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jul 5, 2019

Re: 2 issues w/left bud

Soundsport Free wireless

Moderator

Re: 2 issues w/left bud

Bose Best Answer selected by Moderator Vicky_W

Hello FrankB,

 

Thanks for getting back to me, so I would recommend trying a product reset if you have not already done this. I would also suggest clearing the pairing list for the device you are using as well as the headphones. Also, have you tried any other troubleshooting?

 

To reboot your headset:

  1. Place the earbuds into the charging case
  2. Plug the charging case into a wall outlet using a USB charger and wait 5 seconds
  3. Unplug the USB cord from the charging case and wait 1 minute
  4. Remove the earbuds from the case and try again

To clear the headset memory of previously paired Bluetooth® devices:

  1. Power off your headset
  2. Press and hold the Power/Bluetooth button for 10 seconds until you hear “Bluetooth device list cleared.”

I hope this helps, please let me know how you get on!

 

Kindest regards,
Zoe C