freeburgh
Participant
  • 0
  • 1
  • 0
Registered since

Dec 29, 2019

App for iPod???

I purchased the Bose Hearphones specifically so I could enjoy my music on an iPod Touch with IOS 9.3.5. When I try to download the Bose app for the Hearphones, it says my device is not compatible.

If I cannot use my device properly with the new Hearphones, I will have to return it.

3 REPLIES 3
Jeff_G
Moderator

Re: App for iPod???

Hello Freeburgh, 

 

Thanks for reaching out via the Bose Community. Welcome to the site. 

 

I'm afraid the Bose connect app is not compatible with your iPod's iOS version. for Bose Connect to work, your device must have a minimum of iOS 11. If possible, please try to update the OS of the iPod. 

 

Kind regards, 

 

Jeff G - Community Support

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
yanko6@mchsi.com
Participant
  • 0
  • 2
  • 0
Registered since

Jul 12, 2020

Re: App for iPod???

Did you return your head phones?

yanko6@mchsi.com
Participant
  • 0
  • 2
  • 0
Registered since

Jul 12, 2020

Re: App for iPod???

so there is no work around?