Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jun 8, 2019

Bose Hear app

Why not have a Bose 1.0 app for older phones?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator - Retired
  • 0
  • 867
  • 136
Registered since

Feb 26, 2019

Re: Bose Hear app

Bose Best Answer selected by Moderator Vicky_W

Hi @mtnpapa,

Thanks for getting back in touch!

 

You're correct in observing that the minimum requirement for the Bose Hear app is Android 6.0 or newer.

The main reasons for this are for app security and the protection of customer data, as well as the significant level of difficulty/complexity of compatibility testing multiple devices with a large number of older firmware versions.

We have seen cases where installing older versions of firmware can create unexpected behaviour in a product, and negatively impact or reduce functionality. The updated versions of the app not only offer bug fixes to issues with the software and product, but also offer security enhancements and additional features.

 

 

With that said, provided this phone supports Bluetooth version 4.2 you should still be able to connect to this headset, but will not be able to use the app.

The good news is that you will still have access to most of the features for the Hearphones, such as the world/audio/noise cancelling volume levels, the audio multi-function controls (such as play, pause, skip forwards & skip back) and the Bluetooth connection functions to use your product.

 

I hope this helps explain why we do not offer older versions of the software, and thank you for your understanding on this issue.

Please let me know if you have any questions about this or any other issues, and if you get a compatible device in the future and would like assistance with the app please do let me know!

Liam W

View solution in original post

3 REPLIES 3
Highlighted
Moderator

Re: Bose Hear app

Hello mtnpapa,

 

Thank you very much for your question, welcome to the community! 

 

May I ask which mobile device you have? I would like to see if there is a compatible way to use the Bose Hear app with your device.

 

I look forward to hearing from you. 

 

Tegan M - Community Support 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jun 8, 2019

Re: Bose Hear app

Hi Tegan,

 

I had trouble getting back to the community website. My phone is a Blu Life XL LTE smartphone. It was purchased a couple of years ago. It is running Android 5.1 and no updates are planned to the OS. It looks like I need Android 6 or more to run the Bose Hear App. It would be nice if they had an app that would run on "older" phones.

 

Thanks,

Paul 

Highlighted
Moderator - Retired
  • 0
  • 867
  • 136
Registered since

Feb 26, 2019

Re: Bose Hear app

Bose Best Answer selected by Moderator Vicky_W

Hi @mtnpapa,

Thanks for getting back in touch!

 

You're correct in observing that the minimum requirement for the Bose Hear app is Android 6.0 or newer.

The main reasons for this are for app security and the protection of customer data, as well as the significant level of difficulty/complexity of compatibility testing multiple devices with a large number of older firmware versions.

We have seen cases where installing older versions of firmware can create unexpected behaviour in a product, and negatively impact or reduce functionality. The updated versions of the app not only offer bug fixes to issues with the software and product, but also offer security enhancements and additional features.

 

 

With that said, provided this phone supports Bluetooth version 4.2 you should still be able to connect to this headset, but will not be able to use the app.

The good news is that you will still have access to most of the features for the Hearphones, such as the world/audio/noise cancelling volume levels, the audio multi-function controls (such as play, pause, skip forwards & skip back) and the Bluetooth connection functions to use your product.

 

I hope this helps explain why we do not offer older versions of the software, and thank you for your understanding on this issue.

Please let me know if you have any questions about this or any other issues, and if you get a compatible device in the future and would like assistance with the app please do let me know!

Liam W

View solution in original post