TNG91
Participant
  • 0
  • 1
  • 0
Registered since

May 25, 2021

Bose QC Earbuds right earbud not working

Hi everyone,

 

I've had my QC Earbuds for about 3-4 months now. At first, they were perfect, I loved them. But now every time I use them, something goes wrong with the right earbud. Generally, it's when I go to open the case and the right earbud does not show the flashing signal that the left earbud does, and then subsequently does not appear for connection to any device (iPhone, MacBook or iMac).  When I try on btu.bose.com I get the following error message or similar:

 

"It looks like one earbud is missing. Disconnect the USB cable and make sure both earbuds are secure in the case. Then, close the lid and connect the case using the USB cable." 

 

If not this, then a different error message appears stating that the case is not closed or that the connection cannot be found. I have tried any and all of the troubleshooting options suggested online including:

 

-Turning off all bluetooth connections in an appropriate radius and trying to reconnect by holding down middle button for 30secs.

-Connecting to power source, waiting 5 seconds, trying to connect.

-Connecting via BoseMusic app.

-Attempting to charge to a new unit, and then returning to attempt a connection to my own devices.

 

Sometimes, when I have been attempting to reconnect the earbuds by holding down the middle button, the earbuds flash red, indicating a fault. However, each time this has happened, the earbuds have suddenly started to connect soon after. However, the problem reoccurs after 2-3 uses. Regardless of what I try, I absolutely cannot get those elusive flashing blue lights. And then a day or two later, they will just appear- just at the moment I have given up all hope! It's a really bittersweet moment! 

 

*Please note that at all times I have ensured that the earbuds/case are fully charged and that I have never used the earbuds while exercising, nor have I used them in poor weather. I don't use them daily, as I work from home, so the fact that there I am experiencing issues with them at all is surprising and disappointing. 

 

Has anybody experienced the same of have an informed opinion as to whether there is something I'm missing or if this is a fault?

 

Thanks in advance!

Tom

 

 

1 REPLY 1
Liam_G
Moderator

Re: Bose QC Earbuds right earbud not working

Hello Tng91 and welcome to the Community! Sorry to hear you are having issues with your right earbud. I will be happy to help you. 

While you have done a lot of troubleshooting already, I do recommend that you try a full reset to restore functionality to the earbuds. 
You can do this via following the troubleshooting steps here

Looking forward to hear from you! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!