Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Mar 20, 2020

Bose Quietcontrol 30 Wireless Headphones left side buzzing

My Bose Quietcontral 30 wireless headphones started to have loud buzzing sound in the left bud suddenly. I noticed people have the same issues before. My husband bought this for me on 2/7/2018 from Amazon as a birthday gift for me. I don't use it everyday, and I have been taking very good care of it. I already updated the firmware, but the buzzing sound is still in the left ear bud. 😞 I'm in NY USA. Can you help troubleshoot? I tried to call product support in US, but the customer call center is closed due to COVID-19. Please let me know how I can get help!

2 REPLIES 2
Highlighted
Moderator

Re: Bose Quietcontrol 30 Wireless Headphones left side buzzing

Hey mystina1450,

 

Welcome to the Bos Community!

 

I can understand that it may be disappointing that you're experiencing this buzzing sound with your QuietControl 30 headphones. Updating the firmware is a really great step to take. In addition to this, please reset the headphones by following this procedure:

  1. Power off your product
  2. Wait 30 seconds
  3. Connect your product to a wall outlet using a USB charger
  4. Wait five seconds
  5. Disconnect the USB cable from the headset
  6. Wait one minute
  7. Power on your product.

 

If the buzzing persists, please reach out to us via private message on Facebook or Twitter and our team will gladly assist you further.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Mar 20, 2020

Re: Bose Quietcontrol 30 Wireless Headphones left side buzzing

Hi Charlotte, thanks for your suggestion. After trying 3 times, it still has the buzzing sound on the left side. 😞 I'll post to Facebook and Twitter