Highlighted
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jun 12, 2019

Bose Soundsport Play/Pause Problem with Youtube

Bose Soundsport Play/Pause Problem with Youtube

I ordered Bose Soundsport Wireless and it works pretty well. When I play any Youtube video, it can be paused by pressing the multifunction button once; however, it doesnt play when I press the same button again. It doesnt happen on any other application like Apple music. Is there anything that I can do?

I already tried below solutions -
1. Tried clearing the paired Bluetooth device list from the headphones, and re-pair it. Press and hold the power button for 10 seconds until "Bluetooth device list cleared" is heard.

2. Have you tried re-installing the app

3.
Turn the headset off and wait for 30 seconds.
Plug the headset into a USB power supply via USB cord and wait 5 seconds. (Power supply needs to be plugged into the wall with power on).
Unplug the USB cord from the headset and wait 1 minute.
Turn on the headset and test if the headset works properly.

Still it does not work with Youtube, can you please check?

Thank you!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Bose Soundsport Play/Pause Problem with Youtube

Bose Best Answer selected by Moderator Vicky_W

Hi Himanshu, 

 

We had the exact same results. However, we were able to test this with a pair of SoundSport Wireless and an Android device and the control buttons worked perfectly.

 

Therefore, I believe the issue is between Apple and YouTube with non-Apple Headphones. 

 

I'm sorry that I could not help any further!

 

Please let me know if you have any questions. 

 

Warm regards,

Charlotte G

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.

View solution in original post

8 REPLIES 8
Highlighted
Moderator

Re: Bose Soundsport Play/Pause Problem with Youtube

Hello!

 

Thank you for your post and welcome to the Bose Community. 

 

I'm sorry to hear that you are having difficulty with the control buttons and the YouTube app. 

 

Which device are you using?

Do you have any other headphones with a control button to test this with?

 

We have tested this here on our side with an iPhone Xs and confirm that we had the same problem. We wanted to see if it was a problem isolated to Bose, however, we discovered that a non-Bose pair of Bluetooth Headphones also simulated the same problem. The only way we could get the control button to work was with wired Apple Earphones. 

 

I would be interested to hear which device you are using and advise from there.

 

Warm regards,

Charlotte G - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jun 12, 2019

Re: Bose Soundsport Play/Pause Problem with Youtube

Hi Charlotte,

 

Thank you for your response.

 

I have tried with iPhone Xs device. No, I do not have other headphones to check control button. I have tried with wired Apple Earphones and it worked with it.

 

Thanks,

Himanshu Deshmukh

Highlighted
Moderator

Re: Bose Soundsport Play/Pause Problem with Youtube

Bose Best Answer selected by Moderator Vicky_W

Hi Himanshu, 

 

We had the exact same results. However, we were able to test this with a pair of SoundSport Wireless and an Android device and the control buttons worked perfectly.

 

Therefore, I believe the issue is between Apple and YouTube with non-Apple Headphones. 

 

I'm sorry that I could not help any further!

 

Please let me know if you have any questions. 

 

Warm regards,

Charlotte G

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.

View solution in original post

Highlighted
Animated Arbiter
  • 14
  • 209
  • 11
Registered since

Mar 7, 2019

Re: Bose Soundsport Play/Pause Problem with Youtube

If it helps at all to those keeping track I just tested YouTube videos with both my SoundSport wired and my SoundSport Wireless, iPhone 6, iOS 12.3.1 and videos pause and play just as one would expect. No audio lag either. 

Highlighted
Moderator

Re: Bose Soundsport Play/Pause Problem with Youtube

Hello grmedhat,

 

Thank you for your input, it is very much helpful and appreciated. 

 

May I ask what is the Youtube App version you have?

 

Warm regards,

Charlotte G

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Animated Arbiter
  • 14
  • 209
  • 11
Registered since

Mar 7, 2019

Re: Bose Soundsport Play/Pause Problem with Youtube

@Charlotte_G 

 

Hi Charlotte, I wasn't using the YouTube app. I only watch YT through the iPhone's web browser Safari.

 

So as a test I just installed the YT app so it would be the latest versiion and found when using the SoundSport Wireless there was considerable audio/video lag and the video would not play again after pausing. With SoundSport wired however there was no a/v lag and the pause/play worked flawlessly. Hope that helps a bit. 

Highlighted
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jun 12, 2019

Re: Bose Soundsport Play/Pause Problem with Youtube

@grmedhat and @Charlotte_G 

 

I have tested with Soundlink Micro bluetooth speaker and faced same issue of resume/play with Youtube app, so it seems issue with YouTube app on iPhone device with Bluetooth speakers/headphones only, wired headphones are working fine.

Highlighted
Animated Arbiter
  • 14
  • 209
  • 11
Registered since

Mar 7, 2019

Re: Bose Soundsport Play/Pause Problem with Youtube

hsdeshmukh10@gmail.com 

I would agree. From my perspective it appears the issues are with the YT app and not the content as the headphones work fine in all aspects when watching the very same through the web browser. I think this is something the app developer needs to address.