jackyton
Participant
  • 0
  • 1
  • 0
Registered since

Apr 20, 2020

Bose Soundsport free

Hi, I just purchased the Bose soundsport free and have had a terrible time right out of the box.

The left earphone shows that it is fully charged inside of the case, but is basically useless once taken out. There is no audio feed back on the left earbud and the light for bluetooth connectivity also does not light up.

 

I tried for the past hour every possible trouble shoot method available, including updating, restarting, repairing every setting available, but I can't even get the bluetooth light to appear on the left earbud

 

I tried calling the helpline and its basically an empty call with no sound either.

 

I would like to know if I just got a faulty pair of earphones, or if there is a fix for this issue. I would prefer not to have to go to post office to return this if possible. 

1 REPLY 1
Charlotte_G
Moderator

Re: Bose Soundsport free

Hey jackyton,

 

Welcome to the Bose Community.

 

Sorry to hear you've had some problems with your SoundSport Free wireless headphones. 

 

You've gone through some great troubleshooting steps already. Have you attempted the reset? If not, please follow these steps:

  1. Place your earbuds in the charging case
  2. Connect the charging case to a wall outlet using a USB charger, then wait five seconds
  3. Disconnect the USB cable from the charging case, then wait one minute
  4. Remove your earbuds from the case.

Also, could you let me know which country you are located in? 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!