cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
ASUTH
Participant
  • 0
  • 2
  • 0
Registered since

May 12, 2021

Bose Sport Earbuds - Left earbud not working

Is anyone else having issues with Bose Sport Earbuds?

 

I simply can't reconnect the left earbud to anything.

I get no sound.

 

I've tries on several bluetooth devices, rebooting, forgetting devices, etc.

Still get nothing.

 

Not only that, but when I put it in the charger, it clearly gets into lace, and the lights goes on.

Yet, when I try to do a software update, or simply open the Bose app, the left earbud is at 0%, and can't be found...

 

I have left them both in the case, plugged in, so I know it has full 100%.

 

 

Any advise would help,


Thanks 

 

 

Bose product name

Bose Sport Earbuds

 

Country
Canada

 

Firmware Version

 

App Version

 

What devices were you using that were affected and what version are they on
Android, iPhone, Windows 10

 

Detailed description of the issue and steps to reproduce

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Charlotte_G
Moderator

Re: Bose Sport Earbuds - Left earbud not working

Author Accepted Answer selected by ASUTH

Hey @ASUTH, welcome to the Bose Community!

 

I am very sorry to hear that you are experience issues with the left side of your Bose Sport Earbuds. I will do all I can to help resolve this.

 

You've been through some great troubleshooting steps already. Could you confirm if by rebooting you mean the reset that is shown here? If not, please follow the steps listed there. 

 

I look forward to hearing back from you.

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

17 REPLIES 17
James1234
Participant
  • 0
  • 3
  • 0
Registered since

Mar 9, 2021

Bose Sport Earbuds: Left Earbud not registering/working

 

 

Bose Sport Earbud

 

Germany

 

Firmware Version

 

App Version

 

What devices were you using that were affected and what version are they on 

iPhone X

 

Detailed description of the issue and steps to reproduce

 

The left earbud iI noticed recently was not producing any sound. I checked the Bose App and there was a grey battery with a line through it under the left earbud, indicating I guess that it wasn’t working. I tried charging it and the white dot appeared as usual but after an hour I still had the same issue.

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

Everywhere.

 

When did you start to experience the issue? Did it work correctly previously?

 

I only noticed recently, and it was working correctly prior.

 

Any troubleshooting steps you took

 

I followed the steps recommended and nothing worked.

 

 

Hector_B
Moderator

Re: Bose Sport Earbuds: Left Earbud not registering/working

Hello James1234, 

 

Sorry to hear that you are experiencing a connection issue with your left earbud! We would love to assist you with this and welcome you to the Community. 

 

Can you please let us know exactly what steps you have performed so far? This will ensure that that we don't get you to repeat anything. 

 

It would also be helpful if you could attach an image of the greyed-out image you are seeing.

 

We look forward to hearing back from you with further information. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
James1234
Participant
  • 0
  • 3
  • 0
Registered since

Mar 9, 2021

Re: Bose Sport Earbuds: Left Earbud not registering/working

Hi,

 

thank you for the assistance!

 

I have attempted to place both earbuds on charge for at least an hour to allow for full charge. This did not improve the earbuds ability to connect however.

 

i have attached a picture of the greyed our battery in question.

E817A058-9E98-4F19-9C1C-3DE3371A3503.jpeg

Keith_L
Community Manager

Re: Bose Sport Earbuds: Left Earbud not registering/working

Hi James1234,

 

Thanks for providing that information!

 

What I would recommend doing next is a reset of your earbuds and their charging case, to perform this reset follow the steps shown HERE. It's also worth checking that the firmware in the earbuds is fully up to date, which you can do by following either of the methods shown HERE.

 

Let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
James1234
Participant
  • 0
  • 3
  • 0
Registered since

Mar 9, 2021

Re: Bose Sport Earbuds: Left Earbud not registering/working

Hi,

 

Thanks! Resetting the headphones through the case worked. 

Charlotte_G
Moderator

Re: Bose Sport Earbuds - Left earbud not working

Author Accepted Answer selected by ASUTH

Hey @ASUTH, welcome to the Bose Community!

 

I am very sorry to hear that you are experience issues with the left side of your Bose Sport Earbuds. I will do all I can to help resolve this.

 

You've been through some great troubleshooting steps already. Could you confirm if by rebooting you mean the reset that is shown here? If not, please follow the steps listed there. 

 

I look forward to hearing back from you.

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

ASUTH
Participant
  • 0
  • 2
  • 0
Registered since

May 12, 2021

Re: Bose Sport Earbuds - Left earbud not working

Hi 

I clicked the wrong button

 

I have tried that method of resetting several times

and it did nothing.

 

I've tried other ways too…nothing

Vicky_W
Moderator

Re: Bose Sport Earbuds - Left earbud not working

@ASUTH, thanks for getting back to me. I am sorry to hear the reset did not work. We have a great range of troubleshooting here that should help. Please could you give the steps a try and let me know how you get on? 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Dana Ancheta
Participant
  • 0
  • 1
  • 0
Registered since

Jun 13, 2021

Re: Bose Sport Earbuds - Left earbud not working

Hello, we have the same issue bro. What can I do with this? There's no light at all too despite charging it fully. I tried to connect to the service but the website is not working.  Does the hardware breaks? I can't figure out why this happened, I just used it a while ago, it suddenly stopped. thank you