Highlighted
Silent Starter
  • 0
  • 4
  • 0
Registered since

Mar 21, 2020

Bose wireless soundsport

After a few minutes my new earbuds stop working and disconnect themselves. The stop start doesn’t work. No voice prompts - it goes completely dead. I recharge my already fully charged earbuds for two minutes, it connects once more and then I re-experience the issue all over again (and again). The few minutes I do get sound, it has become distorted and not worthy of the money. I feeel so down as music is my love. 

I have gone through the returns procedure only to receive a returns label without an address to send to. I’ve messages WhatsApp about twenty times and cannot get any response. I feel so lost and with no support from any angle. No one answers. The local Bose shoo manager was extremely rude and wouldn’t even allow me to begin sharing. As I didn’t buy then from him.

will somebody please please respond to my quest and help me please? 

Regards, Dave Neame [removed by moderator]

2 REPLIES 2
Highlighted
Moderator

Re: Bose wireless soundsport

Hello, 

 

Thanks for reaching out, I am very sorry that you are experiencing some power and connectivity issues with your SoundSport headphones. I can understand your disappointment and I would love to do what I can to help. 

 

Have you tried any troubleshooting at all? If so can you let us know what you have already attempted. 

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 4
  • 0
Registered since

Mar 21, 2020

Re: Bose wireless soundsport

Thank you, im afraid I’ve been forced to send them back. The earbuds eventually simply went dead and I had no response whatsoever to them. Hopefully I’ll get another pair return if post by the summer.