Jon Murphy
Participant
  • 0
  • 2
  • 0
Registered since

Nov 9, 2020

Issues with Soundsport Pairing

I have a wireless SoundSport that I have been using for several months without a problem. Within the past 2 months it started disconnecting from my iPhone without any apparent reason prompting "bluetooth device list cleared" and then "ready to pair". I then have to get the phone to `forget` the SoundSport at the bluetooth menu of the iphone, and then 're-pair'. After several minutes the same thing happens again and it drops out whilst looking for more devices. The headphones and iphone are both are fully charged and there is no issue with distance from the phone as it is generally strapped to my arm. I have tried re-setting the headphones but no joy. Please help!

3 REPLIES 3
Charlotte_G
Moderator

Re: Issues with Soundsport Pairing

Hey @Jon Murphy, welcome to the Bose Community!

 

It seems that you are experiencing a very strange connection issue between your SoundSport wireless and your iPhone. Resetting them was a great step to take.

 

Can you confirm if you have been able to connect the headphones to any other devices? 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Jon Murphy
Participant
  • 0
  • 2
  • 0
Registered since

Nov 9, 2020

Re: Issues with Soundsport Pairing

I have tried pairing to the iPad but I have the same issues. The iPad picks up the soundsport Bluetooth but as soon as it connects it drops out again and starts searching for other devices with the command ‘ready to pair another device’ followed by ‘Bluetooth device list clearwd’. Is there anyway of resolving this?

Jeff_G
Moderator

Re: Issues with Soundsport Pairing

If it continues to state "Bluetooth device list cleared", this could suggest there is a fault with the power/Bluetooth button. the sensor inside that responds to button presses may be making contact with the button and registering the device clear command which generally only happens after a button press of ~10 seconds. 

 

If the problem persists, reach out to the support team in your country to seek service. 

 

Thanks!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!