Highlighted
Audible Advocate
  • 0
  • 3
  • 1
Registered since

May 2, 2020

Loss of Connectivity MacOS 10.15.4

I use my Bose SoundSport Wireless headphones with my MacBook Pro running MacOS 10.15.4 and my iPadPro.

 

I am using them as a substitute for the internal microphone - which is not functioning at a hardware level. This has worked seamlessly, always pairing. But today it seems I have lost my bluetooth connectivity on the MacBook Pro. I have shut down, restarted, reinstalled the app, updated the headphone software, turned on and off the headphones, used the Sound manager and Bluetooth manager in System Preferences and cannot seem to get them to pair.

 

Interestingly, in the bluetooth icon on the top navigation bar of the computer screen, the bluetooth link there will show the SoundSport in BOLD - suggesting they are connected, but in the System Preferences, it will not show that they are connected via Bluetooth and no computer sound (iTunes) will play through them. I have no issues on my iPhone or iPadPro - everything there is groovy.

 

But, as a teacher who used the headphones to record lessons for my students while sheltering in place, I desperately need this connection! Please help.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Audible Advocate
  • 0
  • 3
  • 1
Registered since

May 2, 2020

Re: Loss of Connectivity MacOS 10.15.4

Author Accepted Answer selected by Calw

"but did you also clear the pairing ist via the instructions provided by Andy? The reason I ask is that the hard reset will not forget the connection from the device"

 

Victory! I thought I had seen all the places to unpair the connection (app, sound, etc.) but I realized I was getting the Sound Preferences and the Bluetooth preferences mixed up on the last clear. Forgetting the device there AND restarting the laptop did the trick!

 

Many thanks!!

View solution in original post

4 REPLIES 4
Highlighted
Community Manager

Re: Loss of Connectivity MacOS 10.15.4

Hey,

 

Thanks for your message. Sorry to hear about your issue. I appreciate the notes of previous troubleshooting attempts. Have you tried clearing the Bluetooth pairing list on the SoundSport Wireless headphones, and deleting the connection on your Mac? Then, re-pair the two devices together again. This information can be found on our support site HERE.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Audible Advocate
  • 0
  • 3
  • 1
Registered since

May 2, 2020

Re: Loss of Connectivity MacOS 10.15.4

"Have you tried clearing the Bluetooth pairing list on the SoundSport Wireless headphones, and deleting the connection on your Mac? Then, re-pair the two devices together again."

 

Tried the hard reset - holding it for 10 seconds and got the all clear message. Tried to re-pair with the iMacPro and no luck. Same strange pattern - iMac bluetooth seems to indicate its paired - because SoundSport name goes bold - but nothing (from the iMac) plays through the headphones. There's no sign of it in the Systems Preferences and then the name SoundSport again goes back to non-bold on the bluetooth pull down menu on the main screen.

Highlighted
Moderator

Re: Loss of Connectivity MacOS 10.15.4

Thanks for posting and updating us on this Calw, 

 

I understand that you attempted the reset but did you also clear the pairing ist via the instructions provided by Andy? The reason I ask is that the hard reset will not forget the connection from the device. 

 

If you could please attempt to clear the pairing list and let us know if this resolves this for you. 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Audible Advocate
  • 0
  • 3
  • 1
Registered since

May 2, 2020

Re: Loss of Connectivity MacOS 10.15.4

Author Accepted Answer selected by Calw

"but did you also clear the pairing ist via the instructions provided by Andy? The reason I ask is that the hard reset will not forget the connection from the device"

 

Victory! I thought I had seen all the places to unpair the connection (app, sound, etc.) but I realized I was getting the Sound Preferences and the Bluetooth preferences mixed up on the last clear. Forgetting the device there AND restarting the laptop did the trick!

 

Many thanks!!

View solution in original post