cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
dbeaumont
Participant
  • 0
  • 2
  • 0
Registered since

Apr 8, 2021

Music delay when removing one earbud from ear

I have the Bose Quiet Comfort earbuds. I have noticed a delay in the music restore when I remove one ear bud. I have also noticed that when removing them from the case and putting in my ear the right bud will play when I start my music then moments later the left bud will sync then I hear music through both. It's not a long delay ,but they don't sync up at the same time. Why does this happen?

 

 

2 REPLIES 2
Vicky_W
Moderator

Re: Music delay when removing one earbud from ear

Hello Dbaumont, 

 

Thanks for posting and welcome to the community. 

 

Great question. That’s because when you pair your QuietComfort Earbuds to your phone, tablet or laptop, the Bluetooth connection occurs between the source device and the right earbud. The signal is then beamed over to the left earbud. So, if you were to take out the right earbud and place it on a table, that earbud would go to sleep in about 20 minutes and, when that happens, the left earbud would lose its Bluetooth connection. Similarly, if you were to place the right earbud in the charging case and close the lid, the left earbud would lose its connection immediately.

As for calls, it’s worth noting that the microphone system that picks up your voice is located in the right earbud—another good reason to opt for the right earbud when you feel like only wearing one. 

 

I hope this helps. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
dbeaumont
Participant
  • 0
  • 2
  • 0
Registered since

Apr 8, 2021

Re: Music delay when removing one earbud from ear

Thank you for the reply Vicky. I spent a while with your phone customer service and chat staff. When explaining the issue and troubleshooting by resetting the earbuds (then again twice after hanging up with support) . I called support back again to let them know I was still having the same issue. The person I spoke with advised that the earbuds should not work the way I described.  They sent a shipping label for me to send the pair I have back. Bose is sending out an new pair to see if I have the same problem.