Participant
  • 0
  • 2
  • 0
Registered since

Nov 24, 2020

New product, battery doesn’t work

 

Bose product name

Sound sport

Country

UK

Firmware Version

(1.0.7, 4.8.1, 1.7.0, etc.)

App Version

(4.1.1, 13.0.2, etc.) updated today

What devices were you using that were affected and what version are 

Just the sound sport 

Detailed description of the issue and steps to reproduce

Bought from outlet store last week. Battery lasts about 10 minutes. Checked via boseupdater but up to date. Re-set following advice from Bose chat. Problem remains. 

What environment do you experience the issue in?

(noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took

 

 

1 REPLY 1
Moderator

Re: New product, battery doesn’t work

Hello SEMKP, 

 

Thank you for posting and welcome to the Bose Community! Sorry to hear that you have had this experience with your new SoundSport headphones. 

 

You have attempted some great steps so far that I'm surprised haven't resolved your issue. As the issue still persists and this is a new product, I'd recommend reaching out to our Bose UK team via this link here, the team will be able to assist you with service options for the headset. 

 

If you have any issues reaching the team, please do let us know. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!