Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Aug 19, 2019

No audio when when a call is answered

My SoundSport Wireless works great until I make a call.  When i make a call i can hear the line ringing unitl the caller answers the phone.  I can hear the beep sound the headphones make when a call is connected and then the audio quits.  The caller can hear me but I can't hear them.  To fix, I have to hit disconnect and reconnect, not fully disconnect the headphone from my phone but disconnect the headphones from the call and reconnect.  I also loose audio when I'm on a call and another call comes in, the audio stops, I hit disconnect and reconnect and all is good. I've tried a different phone and I get the same result.  It's definately an issue with the headphones.  

3 REPLIES 3
Highlighted
Moderator

Re: No audio when when a call is answered

Hi Tharris311, 

 

Thanks for posting and welcome to the Bose Community. This is a very strange issue and I am sorry to hear that you are having this experience. 

 

So that I can assist you further and more accurately can you please confirm if you have the SoundSport Wireless or the SoundSport Free Wireless? 

 

I look forward to hearing back from you regarding this! 

 

Kind Regards, 

Hector B - Community Support 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Aug 19, 2019

Re: No audio when when a call is answered

SoundSport Wireless.  I've tried resetting, new firmware and nothing seems to work. Can i downgrade firmware?

Highlighted
Moderator

Re: No audio when when a call is answered

Hello Tharris311, 

 

Thanks for confirming this. 

 

Could you confirm the firmware version that they are running? An update was released today (08/20) to 3.0.4. If you haven't done so already, I would recommend visiting btu.bose.com on your computer and installing this. 

 

Additionally, could you please confirm which devices you have tried connecting with?

 

I would recommend clearing the pairing list by holding the Bluetooth button on the headphones for approximately 10 seconds until you hear the prompt "Bluetooth device list cleared". Then, remove/forget the headphones from your device. Now re-establish the connection and perform a test call. Let me know the outcome.

 

Warm regards,

Charlotte G

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.