Highlighted
Contributor
  • 5
  • 10
  • 0
Registered since

Jun 7, 2018

Re: QC Earphones will not disconnect while in case

OK I found a solution, the earbuds needed a reboot, you can find how to do it page 48 of the user guide:

REBOOT THE EARBUDS AND CHARGING CASE

If the earbuds are unresponsive, you can reboot them. NOTE: Rebooting the earbuds clears the earbud device list. It doesn’t clear other settings.1. Place the earbuds in the charging case.2. Press and hold the Bluetooth button l in the charging case for 30 seconds until the earbud status lights blink. When the reboot is complete, the earbud status lights (see page 35) and charging case status lights glow (see page 36).

 

They now disconnect as expected when put back in the case. Works on my phone.

 

Cheers

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Oct 25, 2020

Re: QC Earphones will not disconnect while in case

Tried it, didn't work any better than toggling Bluetooth on my phone.  Was fine for a day then right back to the same issue.

 

C'mon Bose.  For what these things cost, is it too much to ask that users not be your beta testers??

 

I'm going to exchange these over the weekend in hopes that it was, perhaps, a bad batch that came off the line that day.

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Oct 31, 2020

Re: QC Earphones will not disconnect while in case

Same here with samsung note 20 5G. I can even reconnect, after disconnecting via the Bose app, while both QC earbuds are in a closed case and charging. I've removed my computer from the device list (x1 carbon), let's see it that helps. It's really annoying as I've recently missed some calls 😞

Highlighted
Contributor
  • 17
  • 10
  • 0
Registered since

Jun 26, 2019

Re: QC Earphones will not disconnect while in case

Any update on this issue?

Same thing happened to my pair. Resetting them worked for a while, but then the issue started re-occurring.

Any other option than having to reset them every couple of days?

Highlighted
Moderator

Re: QC Earphones will not disconnect while in case

Hey all, 

 

Thank you all for posting and attempting all troubleshooting steps in this thread so far. I'm glad to read that some of the steps have helped many users! 

 

We have some other troubleshooting steps for the earbuds that can be found here. Should the issue persist after this, I would recommend reaching out to your regional support team via their Contact Us page here to explore service options. 

 

If there is a certain step that resolves the issue for you please do post it below! 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Nov 5, 2020

Re: QC Earphones will not disconnect while in case

Hi Hector, 

 

Thank you for your suggestions.  I checked the support page you linked to, and did not see any information relevant to this thread.  Perhaps I missed a section?  Can you please describe which section in the support page could be a solution to this issue?

 

I'm experiencing the same issue: 

I connect the QC Earpods to my Mac (Mojave, 10.14.6), they work mostly fine (although there has been some audio interruption when streaming music from Apple Music).  But when I remove the QC Earpods and place them in the case, they stay connected to my Mac.  And just now I was trying to take a phone call on my iPhone, while the Earpods had been in the case for over an our and they (QC Earpods) actually connected from the case to my phone.   If this can't be fixed I'll have to take them back. 

 

Can you please contact the Bose product team(s) regarding this issue?  

 

Thank you,

-Matt

 

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Nov 17, 2020

Re: QC Earphones will not disconnect while in case

Doing this reboot in the case seems to have solved my problem, at least temporarily. Thank you for the suggestion