ben.henley
Participant
  • 0
  • 1
  • 0
Registered since

Feb 20, 2020

Sound sport - battery charge issues

Hi there

 

I seem to be having issues with my wireless sound sport headphones in that they don't charge to 100% and even with the green light showing after a long time on charge, it's at best, 90%.

 

Then after a few minutes of use, that drops down to anything between 50-70% and barely lasts an hr before being down to 20%.

 

Is this just that the batteries aren't durable or a defective pair of headphones?

2 REPLIES 2
Hector_B
Moderator

Re: Sound sport - battery charge issues

Hello ben.henley! 

 

Thanks for posting and contributing to the Bose Community. We are sorry to read that you are experiencing some battery issues with your SoundSport's and would love to assist further. 

 

A great first step would be to perform a reset on the headset by following these steps below: 

  • Power off your product
  • Wait 30 seconds
  • Connect your product to a wall outlet using a USB charger
  • Wait five seconds
  • Disconnect the USB cable from the headset
  • Wait one minute
  • Power on your product.

I would also recommend ensuring that the headphones are up to date by connecting them to a PC via the USB charging cable, then visiting our online updater and following the on-screen instructions. 

 

We look forward to hearing back from you with the results of these steps. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Ras Igus
Participant
  • 0
  • 1
  • 0
Registered since

Apr 24, 2020

no sound in left earbud

no sound in my left earbud for calls