Highlighted
Participant
  • 0
  • 7
  • 0
Registered since

Jun 29, 2020

Sound sport free ear buds not working

Whilst in use; my ear buds stopped working. I though they must have ran out of battery but once home and charged (white lights on in box) they will not switch on, no beep or sound. Not showing up on my iphone bluetooth or Bose app. Not being recognised by Bose updater.  These are less than 12 months old have have been great; miss them while running already! HELP! 

8 REPLIES 8
Highlighted
Participant
  • 0
  • 7
  • 0
Registered since

Jun 29, 2020

Re: Sound sport free ear buds not working

The left ear bud is flashing but the right still nothing at all.

 

Highlighted
Moderator

Re: Sound sport free ear buds not working

Hi there, 

 

Thank you for your post! 

 

I'm sorry to hear of the issues you are experiencing with your SoundSport Free earphones. I'll be more than happy to help! 

 

Thank you for these great troubleshooting steps you have tried. 

 

Have you also tried the reset? You can do this by following the instruction HERE

 

Let me know how it goes!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 7
  • 0
Registered since

Jun 29, 2020

Re: Sound sport free ear buds not working

The reset has not fixed the problem.

Highlighted
Moderator

Re: Sound sport free ear buds not working

Sorry to hear this mikerobinson79. 

 

Can you please let me know what the updater said when you attempted to update them via a Pc/Mac? I would also like to know if you saw any LED's on the right earbud when performing the reset? 

 

We look forward to hearing back from you with further information.  

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jul 2, 2020

Re: Sound sport free ear buds not working

I am having exactly the same issue - they have been working perfectly but last week I head the descending tones in the right bud (as if they were turning off) and since then I have NOTHING coming from the right bud. I have tried to reset and also update software - but to no avail. The left bud shows the Bluetooth light and the charging case indicates that both are fully charged. Any insight would greatly appreciated.

Highlighted
Participant
  • 0
  • 7
  • 0
Registered since

Jun 29, 2020

Re: Sound sport free ear buds not working

Hi;

Re. the updater; It says / does nothing. So I follow the instructions to go to supported products and again nothing.

 

Participant
  • 0
  • 7
  • 0
Registered since

Jun 29, 2020

Re: Sound sport free ear buds not working

No LEDS on the right ear bud at all after reset.

 

 

Highlighted
Moderator

Re: Sound sport free ear buds not working

Thanks for getting back to us, I am sorry to hear this persists.

 

At this stage I would suggest reaching out to your local product support team for further assistance. You can reach out to your local support team via clicking this link and selecting your region, this .... Please scroll to the bottom of the website and there you will find a 'Contact Us' tab, this will provide you with all the relevant contact information for your country.

 

Thank you.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!