Highlighted
Participant
  • 2
  • 3
  • 0
Registered since

Oct 8, 2020

SoundSport Charge Life

I have had a pair of Soundsports for a little over a year now and all of a sudden they only last about 15 min then die while the battery level is at about 70%. I can put them back into the case, take them out immediately and they will say the battery level is at 70% and then die again a few minutes later. 

Please help as I use these all day at work and am missing being able to listen to my sports and music!

3 REPLIES 3
Highlighted
Moderator

Re: SoundSport Charge Life

Hey CerpinTaxt, 

 

Thank you for posting and welcome to the Bose Community. I'm sorry to read that you are having some charging issues with your headset. 

 

Let's get this resolved for you, to do this I would recommend that we start with updating the headset by connecting it to a PC/Mac via the USB charging cable. Once connected please visit our online updater and follow the on-screen instructions. 

 

Then we want to reset the headset by following these steps below: 

  • Place your earbuds in the charging case
  • Connect the charging case to a wall outlet using a USB charger, then wait five seconds
  • Disconnect the USB cable from the charging case, then wait one minute
  • Remove your earbuds from the case.

We look forward to hearing back from you with the result of these steps. 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 2
  • 3
  • 0
Registered since

Oct 8, 2020

Re: SoundSport Charge Life

This did not work. Charge life still dies at 70% about 15 min after a full charge. I can put them back into the case and immediately remove them and they will be at 70% and die again after 5-10 min. Rinse and repeat until they die at 50% completely.

Highlighted
Moderator

Re: SoundSport Charge Life

I am so sorry you are having this issue. As you have tried all troubleshooting steps, the best option here would be to reach out to your local customer support center and explore the service options for your headset. You can do this by clicking this link here, selecting your region, scrolling to the bottom of the page, and selecting contact us. If you are in the US or UK you can also reach out via Facebook or Twitter and one of our team can help you there.  

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!