SoundSport Free Lag

Audible Advocate

SoundSport Free Lag

I have seen a lot of posts about audio/video synch and audio lag issues with the new BOSE SoundSport Free earbuds. 

 

Up front, the problem is still present in our set after verifying current firmware, and going through a complete replacment with BOSE Customer Service.

 

To discribe the issue, when you are watching certain videos, the audio lags/leads the video about 1-2 seconds.  Note that I say "certain videos" because this issue doesn't occur under all situations.  It's seems like the process which determines how much to delay the video isn't occuring in some cases or is updating incorrectly.  From what I have been told, the audio leaves the device, goes to one earbud, and then is relayed to the second earbud.  The system is timed such that you see/hear a consistent presentation if it's working correctly.  Below I will detail what we've seen, what we've tried, and where we are today in a hope to drive BOSE to a solution for this problem.

 

The first set of SoundSport Free headphones arrived with an older version of firmware, which were were told by the BOSE Store in Arlington, VA, was known to have the audio/video synch issue.  Using the earbuds with an iPhone X, we updated the firmware using the BOSE Connect App.  The problem appeared to go away, but then resurfaced in less than an hour.  In hindsight, it seems to be related to switching between audio / video sources on the phone, and the earbuds not adjusting to the change.  After extensive troubleshooting over the phone, BOSE replaced the set with a new set manufactured in late Dec 2017.  This set came with the new firmware, but exhibited different but related behavior than the previous set.

 

First, the audio and video from apps and web content were in synch for VIMEO, Twitter, TV App, Amazon Prime, and NETFLIX.  The only offending source was YouTube (Both from the YouTube App and from the YouTube.com website using the web browser - Safari).

 

Second, I was directed to verify the firmware was up to date by the BOSE Connect App and also via btu.bose.com (web/app) services on my computer.  After confirming a I had the correct firmware, I was directed to unpair and repair the SoundSport Free with no improvement.  BOSE is now offering to replace the earbuds again.

 

Last, to check if there might be an issue with the device, or that the issue may be restrieced to the YouTube App or YouTube service regardless of bluetooth device, we tried a full set of pairing using two iPhone X's and an iPad Mini 4 (3 iOS devices running 11.2.4) and the BOSE SoundSport Free, BOSE AE2 Wireless, BOSE SoundLink, Beats Solo, Apple AirPods, and Toyota Entune bluetooth services (6 bluetooth devices) with only the SoundSport Free experiencing the problem, and only with YouTube videos from the YouTube App or YouTube website.  Note:  YouTube videos uploaded to Twitter and then viewed through the Twitter app did not experience audio / video synch issues, but similar videos uploaded to Facebook did exhibit the problem.

 

I will likely return the second set to BOSE SoundSport Free earbuds later this week in hope that they will find a solution.

 

I hope this helps someone else experiencing this or similar issues with this AWESOME sound quality earbuds.

80 REPLIES
Silent Starter

Re: SoundSport Free Lag

Me too find it with the latest firmware 1.4.3 on Bose SoundSport Free, audio lag still exist pretty much on app based video playback namely: Facebook, Instagram, YouTube and MovieBox HD. However, videos from iTunes Store are playing without any audio lag.

Another finding also, for those videos which are played from safari browser on iPhone X (iOS 11.2.6) regardless of Facebook, YouTube or Instagram has no audio lag at all.

I’m no expert in explaining why does this happen but it’s just so bizarre.

Still keeping hope that Bose will be able to push another update to totally eliminate the audio lag issue on certain video playback before I have to return the headset.

Cheers!
Audible Advocate

Re: SoundSport Free Lag

Hi, I just bought mine in NY while travelling last weekend (10th March 2018) and I am from Ireland. JUST now that I am back to Ireland I tried to watch a movie, because, obviously we check with music apps first as the main intention is for music AND anyone would assume that if it works perfectly this way, it would work on video as well as any other earphone... what a shame that no vendor at both shops in NY that I visited told me there will be a delay for videos.

 

I updated mine to 1.4.5, using the Bose Connect app for iPhone, and later on, after not having the issue fix, I updated it again using USB cable on Windows through https://btu.bose.com/. Needless to say, nothing changed. So the list of my problems are, which go beyond the video sync:

 

  • Very poor connection with Mac, it keeps dropping the left side in the short term of 10s, multiple times even.
  • Video sync problem on Windows 8.1, .5s delay on every single video, regardless of application.
  • Video sync problems on iPhone. It happens on Youtube app, Netflix app works (but not on Windows, even on a browser).

 

I am very disappointed with Bose, this is my first Bose purchase and I feel cheated. I visited two shops in NY, had a 20m chat with the vendors about the product, they could've told me the problem with video sync.

 

ALL earphones are expected to work with video, so I expected a $200 earphone, especially a Bose earphone, would do as well, no vendor or display communicated to me it wouldn't sync videos. Now I am back to Ireland and bought a bad device...

Moderator

Re: SoundSport Free Lag

Hi there mbutzke,

 

Thank you for reaching out to the community, I'm very sorry to hear that your experience with the SoundSport Free's has been disappointing.  I'd like to encourage you to reach out to customer support, you can use this link.  Just select your country and scroll down to where you see "contact us".  Where you live in Ireland I would reach out to your local support.

 

Please let us know if you need anything else or have any questions.

 

Take care and enjoy your day,

Shiloh 

Friendly Fanatic

Re: SoundSport Free Lag

I am having the same problem and becoming extremely frustrated with this issue. This issue doesn't occur with my wireless Soundsport earbuds, or my Soudlink headphones - they connect to my MacBook Pro just fine. It's the SoundSport Free earbuds that have given me problems since day one. 

 

I just updated the firmware, so I know that's not the issue. 

 

Did the Arlington store (I live in Pentagon City, so I assume that's the store you're referring to) replace them on the spot, or did you have to ship them out? 

 

Also, this occurs sporadically. Sometimes youtube will be fine, then sometimes there is a lag. Sometimes Netflix is fine, then sometimes there is a lag, etc. 

 

It's extremely frustrating, to say the least. I'll probably be giving them a call tomorrow. They aren't worth the $250 or whatever I paid for them if they don't work properly. 

 

 

Friendly Fanatic

Re: SoundSport Free Lag

*Update: Spoke to Bose today and they are going to ship me a new pair once I send in the current ones. Gotta say, their customer service is top notch. 

Moderator

Re: SoundSport Free Lag

Hi there, APL87!

 

Welcome to the community, my friend!  I'm so glad to hear that you're all set with support.  Please let us know if you need any further assistance.

 

Take care and enjoy your day!

Shiloh 

Friendly Fanatic

Re: SoundSport Free Lag

Considering returning mine as well.  Way too much audio lag.  Is there a fix for this?

Friendly Fanatic

Re: SoundSport Free Lag

Just mailed mine yesterday back for a replacement pair. Will report back on the new ones once I receive them.
Quiet Contributor

Re: SoundSport Free Lag

Just got these headphones. I managed to twist apple’s arm at the genius bar to take back the second pair of airpods that were faulty for a different brand (through a months use the volume gradually decreases until they are finally a whisper no reason or workaround). Even the “genius” told me that they have airpods doing the same thing all of a sudden! Ah so when is it time to do a recall and save everybody a nightmare? Anyway I went with these. First of all great sound! They stick in your ears really well, although become painful after an hour or so. They look great. But....whats with the bizarre connection issues. I started editing a photo with a different app whilst listening to music and lose the left earbud completely and the right ear volume goes all weird and distorted. Seriously??? Do companies test their expensive products before pumping em out anymore? Im so tired of wasting my time. Always a couple of hours, taking back faulty products. The strength of the bluetooth signal is so weak. If you put your hand near your left ear it breaks the connection and you lose audio. If you have one solid wall or objects between you and your phone, bye bye signal as well. So now I don’t get the freedom of putting my phone down whilst at the gym, like I did with the airpods. For almost 300 bucks this is a poor effort Bose.