Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

May 23, 2020

SoundSport Red / Amber light issue

Hadn’t used my BOSE SoundSport for around a week so automatically looked to charge. This is where the problem starts. So I’m having issues with a red light that as I’ve seen from other posts is a charging issue. Tried the mentioned process but SoundSports will still not charge or work? So then went And plugged them into the charger case the amber light flashes, winner! So I thought, after three hours of charge via this method still will not turn on? No welcoming message of what percentage their charged up to. Even followed the link from another post for the customer care piece. Issue here being every number that is on the SoundSports ear plugs does not register when inputting their identification no regardless wether the last 4 or the complete 17 including the various other combinations. Frustrating as these were bought at an official BOSE retailer last year. 

2 REPLIES 2
Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

May 24, 2020

Re: SoundSport Red / Amber light issue

Im having the same issue

Highlighted
Moderator

Re: SoundSport Red / Amber light issue

Hi both, 

 

Thank you for reaching out!

 

I'm sorry to hear of this issue you are experiencing with your earphones. If you have tried an update by using the LINK HERE, on a laptop or PC, and following the on-screen instructions, I would recommend that you get in contact with your local technical support team for assistance. You can do this by clicking the LINK HERE, selecting your country, and scrolling down to 'Contact Us'. One of our team will be more than happy to assist you!

 

If there is anything else we can do for you, you know where to find us!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.