Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Aug 21, 2019

SoundSport Wireless Headphones Not Working Properly

I'm having multiple issues with my headphones.

 

1.  They don't power on properly.  Neither the battery LED, nor the bluetooth LED are lit when powered on.  Sometimes they won't power on at all.

2.  They don't power down via the power button at all.

3.  The volume buttons and multi-finction button don't work at all.  I can't adjust volume, pause/play audio, or answer calls.

 

I've tried rebooting the headphones; however, the first step to rebooting is to turn the headset off.  Since I can't turn the headset off, I can't be sure the reboot worked.  I have also updated the firmware to the latest version (2.7.7).

1 REPLY 1
Highlighted
Moderator

Re: SoundSport Wireless Headphones Not Working Properly

Hello Monty2000, 

 

Thanks for reaching out via the Bose Community. 

 

I am sorry to hear you are having issues with your SoundSport Wireless Headphones. 

 

I can see you have tried troubleshooting the issue, but the one thing you haven't mentioned is attempting to update the headphones. If you haven't already, please visit this link, and follow the on-screen instructions. I would recommend using the original charging USB cable if you still have this. 

 

Please let me know how you get on.

 

Kind regards, 

 

Jeff G - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!