SoundSport left ear not working

Friendly Fanatic

SoundSport left ear not working

This is my second pair of the SoundSport free. Both times I have found myself annoyed because the left earbud would not even turn on. I've only had this earbuds for about 2 months. The first one barely made it out of the store. (Charged it and tried to use it and it didn't work. Returned for a refund.) Is this a common glitch?
72 REPLIES 72
Moderator

Re: SoundSport left ear not working

Hello Alan, 

 

Thank you for writing in, and sorry to hear about the experience you had. Does this happen when you are listening to music or during phone calls? To clarify, the headphones were designed for single earbud usage while on phone calls.

 

Many times we see this is when there is interference between the headphones and the source device. If you experience this, ensure the source device is within range of the earbuds and check for any other wireless or Bluetooth devices nearby. You may also want to try clearing the paired device list in your headphones and re-pair your device. 

 

 Also, if you notice the left earbud turning off, try pressing the Bluetooth button wake it. 

 

Let me know if you have any other questions. 

 

Thank you again,

 

 

Mohsin - Community Support

 

 

 

Friendly Fanatic

Re: SoundSport left ear not working

Hello Moshin,

Thank you for the information below.
However, the problem I'm having is the left earbud will not even turn on. I have pressed the Bluetooth button on the left earbud but to no avail it does not turn in. It shows to be charging in the case so I know that it has been charged.

I have deleted the pairing and app and reinstalled all of it again but still does not turn on.
I have also tried using my Galaxy S8 and iPhoneX, to see if it is an IOS but it is not.

The left earbud will simply not turn on. It is not in sleep mode.
Moderator

Re: SoundSport left ear not working

@Alan Duran thank you for getting back, and I appreciate that you were able to perform the troubleshooting steps. I understand this was your second set, and that is unusual for the issue to occur twice. My best recommendation would be to contact your local Bose Support directly for further assistance.

 

Here is a link for getting contact information. Just select your region, and kindly scroll down to where you "contact us". 

 

Let me know how everything goes for you.

 

Thank you again,

 

 

Mohsin

 

 

 

Silent Starter

Re: SoundSport left ear not working

Same issue happened to me.... I fix it by deleting the app, once I try to re-stalling it there was an update available!!! Problem solve!!
Silent Starter

Re: SoundSport left ear not working

I just purchased my earbuds yesterday. They both worked when I tested them for 3”, but today when I went out on a mountain bike ride the left one stopped working right at the start and never reconnected for 60”. I was using my new Garmin Vivoactive 3 Music watch, so I had no ability to receive a phone call (Apple Watch).  If this does it again, I am returning them, which is too bad because they sound great, are comfortable and stay in place. Any helpful hints, welcome..... 

Friendly Fanatic

Re: SoundSport left ear not working

You cannot connect to multiple devices. Also the left earbud does not work during phone calls. Only for videos or music. So if it turns off suddenly, try putting it back in the charging case for a few minutes
Friendly Fanatic

Re: SoundSport left ear not working

By the way I ended up returning the other set because it was defective. Got a new pair and it has been good.
Silent Starter

Re: SoundSport left ear not working

I am having the same issue. I just purchased these less than a week ago and I can't get the left earbud to link. It's charged and docking it in the charger does not produce a desired result. Also redocking it in the charger does not seem like a sustainable fix to this problem. I don't carry the charger everywhere I go when I'm using them. 

Friendly Fanatic

Re: SoundSport left ear not working

If it is turning on but it is not linking, you might need to update the software.
If it is not turning on, then I suggest you need to return it and get a replacement.