Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Feb 7, 2019

Re: Soundsport FREE with Windows 10 – FIX "100% WORKING!"

This works for me. When I connect, I first see "Connected to sound", and after 10s, this changes to connected to both... so it is pretty precarious:

 

-- START -- 

 DennisVietnam
 
Re: Soundsport Free doesn't match as an headset on Windows 10

For those who have not yet known how to stereo connect SSF with Windows 10:

 

Note the goal of step 1 and 2 is to make the 2 earbuds light turn blue (meaning no device is found by SSF)

 

Step 1: You need to turn off bluetooth function of devices other than windows 10 computer (you dont need to remove SSF connection in them, just turn bluetooth of device such as cellphone off) and remove device (of the SSF) in Windows 10.

Step 2: put the SSF into the charging case and then pull them out. It will flash the white light first to search for device, when no device are found it will turn blue light (take about 10 seconds)

Step 3: Go to your Win10 setting and add the SSF via bluetooth normally. It will have both stereo and headset option for you. Pick the stereo option to use 2 earbuds.

 

-- END --

 

However this won't be the end to our problems, as explained clearly with Bluetooth and Windows 10: https://www.howtogeek.com/354321/why-bluetooth-headsets-are-terrible-on-windows-pcs/ 

 

1) There is a significant audio delay with video. This only goes away when I'm on the mono connection on the right ear.

2) When stereo is on, I won't be able to use the SSF mic. When I want to use the SSF mic, the sound will come only through the right.

 

Nonetheless, this is a great helpful community.

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Feb 8, 2019

Re: Soundsport FREE with Windows 10 – FIX "100% WORKING!"

I did this, but it only connects as a headset (one hear & micro) instead of both. when i disabled the headset option and tried to use it for headphones, it would disconnect immiedately. Help?

Highlighted
Contributor
  • 3
  • 8
  • 0
Registered since

Jan 28, 2019

Re: Soundsport FREE with Windows 10 – FIX "100% WORKING!"

Below is the only thing to work consistently now for me.

Instead of adding the bose soundsport free by clicking add bluetooth or other device  in Wndows 10 click on  action center in the bottom far right of your screen and choose the connect button. Choose Bose Free Soundsport.

For some reason this has been working for me to get sound out of both ear buds. I think it works this way because the connect button in the action center only looks for bluetooth audio devices or wireless display.

Adding it the other way I only get 1 earbud to work 95 percent of the time.

 

https://support.microsoft.com/en-us/help/15290/windows-connect-bluetooth-device

 

Scroll down to the WIndows 10 section

Highlighted
Contributor
  • 1
  • 31
  • 1
Registered since

Jan 12, 2018

Re: Soundsport FREE with Windows 10 – FIX "100% WORKING!"

Hi Everyone

 

there is a new firmware update from Bose for SS wireless.. Does anyone know wha exactly is the update doing?

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Feb 9, 2019

Re: Soundsport FREE with Windows 10 – FIX "100% WORKING!"

I followed all the instructions step by step. My windows 10 bluetooth settings tell me its connected to the buds, the buds tell me they are connected to the laptop, I can control play and pause with the buds, but there is no sound. Not sure what to do next as I've tried several times.

Highlighted
Participant
  • 4
  • 2
  • 0
Registered since

Feb 9, 2019

Re: Soundsport FREE with Windows 10 – FIX "100% WORKING!"

The issue for me seems to be that if the right bud connects to the PC before the left bud connects to the right bud, it will disable stereo audio on the PC (I don't know why, but this seems to be the what). After much frustration and research, the following works for me:

 

1. Keep the buds in the case.

2. Make sure there are no devices recognized by the Bose Earbuds other than the PC within range (Turn bluetooth off on other devices temporarily if need be).

3. Turn the PC's bluetooth off (lower right menu of windows, click the bluetooth icon, show bluetooth devices, and there is a toggle switch to turn bluetooth off).

4. Take the earbuds out and put them both in your ears.

5. You'll hear "connecting to [name of device]" over an over again.

6. After about 60 seconds it tells you a device cannot be found and you'll hear a beep in the left earpiece - that is the left earpiece finally connecting to the right ear piece.

7. Only then (after the left earpiece has connected to the right) should you turn your PCs bluetooth back on. 

8. Once the earbuds then connect to the PC, I seem to be able to finally use them in stereo mode.

Highlighted
Moderator - Retired
  • 0
  • 5470
  • 237
Registered since

Dec 15, 2016

Re: Soundsport FREE with Windows 10 – FIX "100% WORKING!"

Hi all,

 

I wanted to jump in here and let everyone know that even though this post is specifically about the SoundSport Free and Windows 10, we do have another post with general tips regarding using any Bluetooth headset with a computer that you can see here.

 

Pairing Bluetooth headphones with PC

 

We are collecting all the tips from around the community that might be useful.

 

Regards,

 

Tony G - Community Support

Highlighted
Contributor
  • 0
  • 7
  • 0
Registered since

Dec 3, 2018

Re: Soundsport FREE with Windows 10 – FIX "100% WORKING!"

Oh common @Tony G - Community Support, this pisses me really off. 

There is a very specific issue with this headset, if you took the effort to read the posts if would have been clear for you by now.
So stop spreading useless tips about how to solve this and to waste people's time.

We are all waiting on a "real" solution, if that wouldn't be clear for you by now.

Highlighted
Moderator - Retired
  • 0
  • 5470
  • 237
Registered since

Dec 15, 2016

Re: Soundsport FREE with Windows 10 – FIX "100% WORKING!"

Hi Filip,

 

Thanks for responding. Sorry for the confusion. We are aware of the SoundSport Free's issues with Windows 10. My goal in posting that link was in case someone had another headset and might have pairing issues different from the one related to the SoundSport Free.

 

Warm Regards,

 

Tony G

Highlighted
Contributor
  • 1
  • 31
  • 1
Registered since

Jan 12, 2018

Re: Soundsport FREE with Windows 10 – FIX "100% WORKING!"

@rongoode  !!! Thanks so much. !! The fix actually worked and looking good for me. I faced the same issue and tried all the insane options. 

@Tony G Community Support - Sir! I think the post that needs to be looked into for any tips Bose software development can look at is the post from Tongoode. That really helps to diagnose the problem and nail it. It might be just related to pairing and at a wrong time. This is a simple and most efficient work around for now, without giving up any features. However the problem of delay in the sound is still there.. Atleast, I was able to use the ear phones effectively with my PC. 

The post was as below: 

 

"

The issue for me seems to be that if the right bud connects to the PC before the left bud connects to the right bud, it will disable stereo audio on the PC (I don't know why, but this seems to be the what). After much frustration and research, the following works for me:

 

1. Keep the buds in the case.

2. Make sure there are no devices recognized by the Bose Earbuds other than the PC within range (Turn bluetooth off on other devices temporarily if need be).

3. Turn the PC's bluetooth off (lower right menu of windows, click the bluetooth icon, show bluetooth devices, and there is a toggle switch to turn bluetooth off).

4. Take the earbuds out and put them both in your ears.

5. You'll hear "connecting to [name of device]" over an over again.

6. After about 60 seconds it tells you a device cannot be found and you'll hear a beep in the left earpiece - that is the left earpiece finally connecting to the right ear piece.

7. Only then (after the left earpiece has connected to the right) should you turn your PCs bluetooth back on. 

8. Once the earbuds then connect to the PC, I seem to be able to finally use them in stereo mode

"