cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
mendres
Contributor
  • 5
  • 4
  • 0
Registered since

Nov 8, 2017

Re: SoundSport Free It only connects with "voice" but not with "sound"

As the 2nd poster on this topic (beginning 11/8/17) I can't tell you how disappointed I am in Bose! I've spent hours on the phone with tech support, hours reviewing support sites such as this and hours trying various troubleshooting scenarios offered here and elsewhere. It has been extremely frustrating, needless to say, but the most frustrating thing of all is to hear NOTHING from anyone at Bose about ANY genuine interest in resolving this problem.

 

Has anyone here even heard from anyone at Bose with an interest in solving this? The hours I've spent on the phone have been with a tech support person but not one who knew anything about the way the different Bluetooth profiles and drivers work. There was no followup from Bose engineering offering to look deeper. I'd be glad to work with them, share my computer's Bluetooth profile status, settings, etc.

 

I'm getting so tired of hearing about something that might work only to find out after trying it that it was another waste of time. I really appreciate everyone's time and effort on this forum trying to resolve this but where is someone from Bose? Why is it only its consumers that are spending so much time troubleshooting its product?

 

As we've all learned by now. This problem only happens with the Sound Sport Free - not with Bose' QC35II, Sound Sport Wireless nor other brand products and I have numerous other products from JBL, etc. that work without any problems. It's unfortunate and extremely disappointing that Bose, for some reason, wants to sweep this under the mat and ignore it!!!

 

I guess that one of the reasons I'm so frustrated over this is that I didn't immediately return these and trustfully waited until after the return period was over under the misguided impression that Bose was a reputable and trustworthy company that would work through this and come up with  some kind of solution - firmware, software, drivers or even a replacement ... - but now I have ear buds that I've paid out 275.00 hard-earned dollars for and I can't use them with computer I bought them for. 

 

Maybe we all need to make a little more noise and start leaving negative reviews online about the product and lack of response from Bose. 

If enough of us do this then maybe THEN they'll at least acknowledge that there is a problem and do something to resolve it.

 

rhfeldman23
Enthusiast
  • 38
  • 24
  • 0
Registered since

Dec 27, 2017

Re: SoundSport Free It only connects with "voice" but not with "sound"

mendres and others,

 

There are two(2) posters on this forum who have reported success in getting the SSF to work with windows, by pairing them by connecting via the USB in the case , not the bluetooth pairing.  I have not been able to reproduce this, despite all attempts.  I am confident in my long experience with tch, and my equipment adn software are very new and current in all HS and software.  In Bose hast to get this to market, perhaps there are some hardware problems in some manufactureed units or components.  They  offered to replace my SSF, and if the two user solutions is true, perhaps a replacement may help.  I am going to try and get the replacments (I also have the protection plan, but they did not engage that for this issue), and they are covering the costs and shipping.

 

If anyone els can confirm they actually get a stable workaround, please share, as nothing worked for me.  I will keep monitoring and update also when I get the replacement.

 

 

Cronch240
Enthusiast
  • 10
  • 28
  • 0
Registered since

Jan 3, 2018

Re: SoundSport Free It only connects with "voice" but not with "sound"


@vgmiller wrote:

Hi all,

 

I have it working (although it's not 100% perfect, the sound will occasionally blip out for a half a second after several minutes of consistent nice sound.

 

I didn't do any specific settings or drivers on my computer. It's a pretty new Dell XPS15, Windows 10, with all windows and dell updates applied. I did not manually apply any specific drivers or settings.

 

These are the only steps I took:

 

-I tried various other solutions before this, so I made sure to clear out everything from the bluetooth menu (remove device) and device manager (check under audio, bluetooth, etc.)

-Put both headphones in the case

-Plug case into computer

-Allow it to set up the device

-When it's done, remove headphones from the case, put in ears, and go to bluetooth menu. I didn't unplug the case at that time, I don't know if that matters or not.

-Add device, select "Bluetooth", select Bose Soundsport

-Play some test audio

 

I did have to close and reopen iTunes to get it to play through the headphones, but youtube and system sounds played immediately.

I also do still have to disconnect the headphones from one source to reconnect them to another. But I don't have to re-pair them, just disconnect and reconnect on that device.


 

 

@vgmiller

I tried what you said, howeveri didnt work.  I have some question.

 

-Your Device list in the SSF was clear when you pair with windows?.

-If can you please try Connect as 1 device (iphone, android, mac) after run the steps you do in windows.

(at this time you get audio in both  side?). in case yes

 

-Connect with other device , Changing it with the Button on th left ear of the SSF.

-In windows play any sound (without the SSF connect, normal speaker)

-Connect to windows and see if you get stereo sound.

 

I am know is complicated this, but in case you can run this test maybe you can help us to maybe get our device work. as bose dont said nothing until now.

 

Best Regards 

 

 

James_S
Advocate
  • 45
  • 166
  • 9
Registered since

Jan 5, 2017

Re: SoundSport Free It only connects with "voice" but not with "sound"


@mendres wrote:

This problem only happens with the Sound Sport Free - not with Bose' QC35II, Sound Sport Wireless nor other brand products and I have numerous other products from JBL, etc. that work without any problems.

FYI the Soundsport Free's have to make two Bluetooth connections - one to the computer and one to the left ear bud. Anything that has the left and right wired together only has to make one. Doesn't mean it shouldn't be working though.
GamesChess
Contributor
  • 5
  • 7
  • 0
Registered since

Jan 4, 2018

Re: SoundSport Free It only connects with "voice" but not with "sound"

I am giving up on this.. it's been months and the issue persists, bose isn't acknowleding there is an issue. I have the Geek squad protection and am on my 2nd set with the same issue. I am going to see if they'll swap for another brand. When we ask Bose why this isn't getting address we get a canned response about how they care and no mention that they are working on a solution. This obviously isn't an isolated incodent...
This happens on both my work and home computer and I feel like it wouldn't be hard to replicate the issue on their end. It's just so frustrating to be ignored on an almost $300 pair of headphones. I'll be sure to leave feeback about this issue on Best Buy's website. I typically love Bose, but this has driven me to look for other brands.

mrkaqz
Contributor
  • 7
  • 7
  • 0
Registered since

Jan 24, 2018

Re: SoundSport Free It only connects with "voice" but not with "sound"

I am having the same issue with everyone here, I just ordered Bluetooth USB 4.0 dongle and hope it will help.

MechanicalMan
Participant
  • 0
  • 1
  • 0
Registered since

Feb 2, 2018

Re: Soundsport Free doesn't match as an headset on Windows 10

Has there been any update to this issue? Just bought these yesterday and discovered this problem as I tried to connect them to my Surface Pro 4 using Windows 10.  I am somewhat surprised a company with a great reputation like Bose is having this issue and frankly doesn't seem to be taking it very seriously.  The fact that these headphones are currently incompatible with the most prevelant OS in the world (by a wide margin) and they don't seem to care is shocking to me. I have always purchased Bose products from car speakers, to surround sound, to headphones because of their reputation and high quality products but the fact that they are handling this issue so poorly is making me reconsider.  The only help we've seemed to get from them in this thread is a single Mod telling us to update drivers and buy additional hardware from a third party and an email from a Bose engineer denying the problem and telling us to eat dirt.

 

Luckily I'm still in my return window so if there's not at least an acknowledgement of the problem or an announcement of an update that will resolve the issue these will be going back to the store and I'll have to start researching other companies to buy my sound-related products from.

mrkaqz
Contributor
  • 7
  • 7
  • 0
Registered since

Jan 24, 2018

Re: Soundsport Free doesn't match as an headset on Windows 10

So,

 

I have the same issue with all of you on Dell laptop with windows 10. I cannot believe Bose is not acknowledge on the bug and not working on it.

 

Not sure the USB Bluetooth Adapter will help slove the issue or not. I just ordered it and will give it a try.

I cannot return the earphone now so i need to find the way to live with it. The fact that you need to restart laptop everytime to make earphone working is so annoying and with expensive earphone like Bose, this should not happen.

teddink
Participant
  • 1
  • 2
  • 0
Registered since

Feb 6, 2018

Re: Soundsport Free doesn't match as an headset on Windows 10

Same issue here on a Lenovo Yoga 920-13IKB. Both the Bose Free SoundSports are updated AND my computer is fully up to date according to WIndows Update AND the Lenovo Vantage application.

 

I see the following in the event log that may be helpful for the Bose engineers:

System Log (4 separate events logged in the same second when the headphones were connecting after pairing) -

  • A device with Bluetooth adapter address (2c:41:a1:59:30:98) has a bad service record (attribute identifier 9). The service will not be visible.
  • A device with Bluetooth adapter address (2c:41:a1:59:30:98) has a bad service record (attribute identifier 13). The service will not be visible.
  • A device with Bluetooth adapter address (2c:41:a1:59:30:98) has a bad service record (attribute identifier 8). The service will not be visible.
  • A device with Bluetooth adapter address (2c:41:a1:59:30:98) has a bad service record (attribute identifier 8). The service will not be visible.

 

Followed by the following Informational events, which seem to indicate proper installation of the drivers - 

  • Driver Management has concluded the process to add Service BthHFEnum for Device Instance ID BTHENUM\{0000111E-0000-1000-8000-00805F9B34FB}_VID&0001009E_PID&4018\7&9655D91&0&2C41A1593098_C00000000 with the following status: 0.
  • Driver Management has concluded the process to add Service BthHFSrv for Device Instance ID BTHENUM\{0000111E-0000-1000-8000-00805F9B34FB}_VID&0001009E_PID&4018\7&9655D91&0&2C41A1593098_C00000000 with the following status: 0.
  • Driver Management concluded the process to install driver bthhfenum.inf_amd64_ff9af856b84eb5f8\bthhfenum.inf for Device Instance ID BTHENUM\{0000111E-0000-1000-8000-00805F9B34FB}_VID&0001009E_PID&4018\7&9655D91&0&2C41A1593098_C00000000 with the following status: 0x0.
  • Driver Management has concluded the process to add Service BthHFAud for Device Instance ID BTHHFENUM\BTHHFPAUDIO\8&55C4E17&1&97 with the following status: 0.
  • Driver Management concluded the process to install driver wdma_bt.inf_amd64_817f40c6c42d9fdc\wdma_bt.inf for Device Instance ID BTHHFENUM\BTHHFPAUDIO\8&55C4E17&1&97 with the following status: 0x0.
  • Driver Management has concluded the process to add Service BthA2DP for Device Instance ID BTHENUM\{0000110B-0000-1000-8000-00805F9B34FB}_VID&0001009E_PID&4018\7&9655D91&0&2C41A1593098_C00000000 with the following status: 0.Driver Management concluded the process to install driver wdma_bt.inf_amd64_817f40c6c42d9fdc\wdma_bt.inf for Device Instance ID BTHENUM\{0000110B-0000-1000-8000-00805F9B34FB}_VID&0001009E_PID&4018\7&9655D91&0&2C41A1593098_C00000000 with the following status: 0x0.

 

The warning events show up in the event log ONLY during the first connection after pairing the device (subsequest connections do not result in the event log errors being generated. So the steps would be something like this:

If the Bose Free SoundSport device is already paired with your PC (running fully updated Windows 10), remove the pairing.

Pair the Bose Free SoundSport device to your PC, which should also leave the .

In Settings->Devices you should see the Bose Free SoundSport and the status should read "Connected voice, music"

Then start an application that would output stereo signals over A2DP (I used both TuneIn Radio, Amazon Music, and YouTube on Chrome - I suspect other apps would cause the same issue)

    NOTE: The issue also occurs when you start a non-A2DP audio stream from an application such as Skype or Skype for Business

You will notice that you only hear sound from the right earpiece (which is By Design according to Bose for a non-A2DP source such as Skype, but should NOT be By Design for an A2DP source such as Amazon Music)

In Settings->Devices you should see the Bose Free SoundSport and the status now reads "Connected voice"  

 

As many have stated - this is unacceptable. I spent the extra money on a Bose product and I expect and demand that they, well, work. Did Bose even test these against ANY devices other than an iPhone? I understand that you cannot possibly test every possible hardware configuration, I have run a Bluetooth device interoperability lab in the past and understand the challenge, but people are clearly seeing this issue across many different Windows PC's. This scenario should just work. Period.

 

Are there any logs or other information that we can provide that will help further the investigation?

 

 

pg5646
Collaborator
  • 10
  • 10
  • 0
Registered since

Jan 13, 2018

Re: Soundsport Free doesn't match as an headset on Windows 10

Bose,

 

I have another finding that might help to fix the issue.

In my previous post I explained how I made SSF to work with windows-10.

In that method, it worked for first time only after PC was restarted and SSF was re-paired.

 

While going into more detail, I found the following happening.

 

1- When SSF is connected for first time to the PC. : If we go into “Devices & Printer” and select headphone => Properties => Hardware. I can see a bunch of Device functions that are active.  Please see both images below.

 

 Untitled.png

Untitled.png 

 

2- Once SSF is disconnect and connect next time (without PC restart and Bluetooth paining ) I can only see few device funtion. Please refer to the below picture.

 

 Untitled.png

 I am not sure if this is right that other function are getting removed. Could this be a root cause for all the problem at we are facing. I request Bose to find the fix for the problem.