blast7
Silent Starter
  • 0
  • 3
  • 0
Registered since

Sep 3, 2019

Soundsport Free bluetooth problems

I have the soundsport free headphones running firmware version 2.6.0. What I am experiencing is a problem using the PSVue app with the Soundsport free headhones on a Samsung Galaxy S8+ running Android 9. The problem is audio/video sync. Specifically, the app video stutters as it tries to stay in sync with the audio. It's never perfectly in sync and thus every second or two the video stops for half a second or so. I cleared the bluetooth cache on my phone and made sure the firmware of the headphones is updated to the latest version. This app (PSVue) does NOT have a problem with sync or stutter when connected to my Jaybird bluetooth headphones, Klipsch bluetooth headphones, Klipsch bluetooth desktop speakers, JBL bluetooth speaker, or any set of wired headphones. However it DOES happen with my Bose Soundsport wireless headphones as well as my Soundsport free's.

 

Another point of reference..... when I was running Android 8 on the same phone I had audio sync issues in this same app. No video stuttering, but the audio was ALWAYS out of sync with the video. At some point after I did a firmware update the app started working correctly... then when I upgraded the phone to Android 9 I started getting the issue I mentioned above. So while this may have something to do with the app itself, the fact that every other bluetoothe headphones and speaker I've tried work correctly means that there must be something that can be done on Bose's end to fix this. I'f I can't get a fix for this soon I'll have to sell all my Bose products and go with a different brand which I would prefer not to do.

 

Bose tech support, please help!!!

3 REPLIES 3
blast7
Silent Starter
  • 0
  • 3
  • 0
Registered since

Sep 3, 2019

Re: Soundsport Free bluetooth problems

Oh and I want to add that YouTube, Netflix, Hulu and Amazon Video all work great with the headphones. It's only when watching video in a browser or when running the PSVue app that I notice a problem

Moderator

Re: Soundsport Free bluetooth problems

Hello Blast7,

 

Thank you for messaging the community. I am very sorry to hear that you are experiencing an audio to video lag as well as connectivity issues with your SoundSport Free Headphones. 

 

In regards to the audio to video lag you are experiencing with your headset, I'd like to direct you to a Bose community thread in which we explain why latency can occur with SoundSport free headphones and any Bluetooth headphones for that matter. This thread can be FOUND HERE. Essentially, the headphones use an audio distribution profile which relays audio from your source device to the headphones. Latency can occur when watching videos because this technology was never developed with video playback in mind. The delay is exacerbated when you use the SoundSport free because you're extending the chain, from the source device to the right earbud, and then over to the left earbud. General music listening should not pose an issue because you are not referencing it against a video. I am very sorry if this provides some disappointment. 

 

In regards to the connectivity and stuttering issues in which you are experiencing. Does this only occur with your PSVue App? Have you ever experienced this when using a different streaming service?

 

I look forward to hearing from you. 

 

Tegan M - Community Support

 

 

blast7
Silent Starter
  • 0
  • 3
  • 0
Registered since

Sep 3, 2019

Re: Soundsport Free bluetooth problems

So it appears you didn't closely read the content of my message as you reply makes no sense. I only reported one problem..... audio and video are out of sync in PSVue and when this happens the video stutters when it's trying to regain sync, but it never gets back in sync and the stutter occurs every second or two. Logic dictates this can't be two seperate problems as how can the audio ever be in sync with stuttering video? I also mentioned that when trying any other bluetooth speaker or headphones (I mentioned at least 5 other devices that work fine) that I or my co-workers and friends own, only the Soundsport wired and Soundsport free exhibit this problem... .and only in the PSVue app and Chrome (chrome video doesn't stutter however, only a/v out of sync). I'm not sure why you asked me this question when it was clearly stated in my original message. Also, if your headphones are the only brand that don't work correctly, and you don't acknowledge that fact, doesn't it make sense that I would simply stop using your products?

 

Just the fact that every other bluetooth device I've tried doesn't exhibit this issue is proof in and of itself that there is a problem specific to the Bose Soundsport line of devices. Your explination below also doesn't make sense because this same phenomenon happens with the Soundsport WIRED headphones (I have both). If your next response is again an attempt to deflect responsibility of this issue to it being "normal" behavior then sadly I will have to switch to a company (Klipsch) whos products don't exhibit these problems. Also, explaining to me that I won't have audio/video sync problems when just listening to music made me laugh. I guess I was too stupid to figure that out on my own..... sheesh