Audible Advocate
  • 0
  • 3
  • 0
Registered since

Jul 23, 2019

Soundsport Free connection issues moving vehicle

I bought a new pair of soundsport free earbuds last week. They are great when I use them sitting on my desk at work. Very comfortable and amazing sound quality. However I take a shuttle to work everyday and it is a long commute and the earbuds are completely useless in the moving van. I hear the music for 2 seconds and then I loose connection. They keep connecting randomly for 2-3 seconds and then drop connection. I never had any issues with my $30 samsung bluetooth earbuds. I want to know if there is something wrong with my earbuds or if these $200 earbuds are designed to be used only while sitting stationary on the desk. If it is the latter then I might return these while I still have the time because for me the main purpose of these is to use during my commutes. Any help would be appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Animated Arbiter
  • 14
  • 209
  • 11
Registered since

Mar 7, 2019

Re: Soundsport Free connection issues moving vehicle

Author Accepted Answer selected by shobi

I would perform the recommendations made in this post and see if it makes any difference. What kind of device are trying to connect to?

View solution in original post

4 REPLIES 4
Highlighted
Animated Arbiter
  • 14
  • 209
  • 11
Registered since

Mar 7, 2019

Re: Soundsport Free connection issues moving vehicle

Author Accepted Answer selected by shobi

I would perform the recommendations made in this post and see if it makes any difference. What kind of device are trying to connect to?

View solution in original post

Highlighted
Audible Advocate
  • 0
  • 3
  • 0
Registered since

Jul 23, 2019

Re: Soundsport Free connection issues moving vehicle

I will try that. I am connecting it to Samsung Note 8

Highlighted
Audible Advocate
  • 0
  • 3
  • 0
Registered since

Jul 23, 2019

Re: Soundsport Free connection issues moving vehicle

That seem to have fixed it. Thanks

Highlighted
Animated Arbiter
  • 14
  • 209
  • 11
Registered since

Mar 7, 2019

Re: Soundsport Free connection issues moving vehicle

Great! Glad to hear you got them working.