Participant
  • 0
  • 2
  • 0
Registered since

Aug 21, 2020

Soundsport Left earbud battery drain

The following post was published last year, and I am having the same problem.  That post suggested to update earbuds, bud that did not fix the issue.  What else can I try?

 

original post:

Usually when I use my earphones I get a good few hours of use when they are fully charged. When I go out for a run, for some reason the left ear only lasts for around 5 to 10 minutes and then turns off. When I try to reconnect, the power lasts for 10 to 20 seconds and powers off again. After trying a further time, it crackles and turns off completely as though there is no charge it at all. The right ear is fully fuctional and continues to play. The ears phones are charged 100% before I go for a run. If I charge them again and listen in the house/office or even whilst walking, they perform perfectly. has anyone else encountered this and if so, how did you resolve the problem.

 

 

3 REPLIES 3
Moderator

Re: Soundsport Left earbud battery drain

Hey dlecours,

 

I'm sorry to hear you're still experiencing issues with battery drain on your SoundSport Free headphones. An update to the firmware would definitely recommend so it's good to hear you've tried this.

 

I would also try using a different cable for charging and a different power socket/outlet, just to see if you can notice a difference in battery life. Please read further tips for charging HERE.

 

Have you reached out to our support teams during the last year to walk through any troubleshooting or to look into service options?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Participant
  • 0
  • 2
  • 0
Registered since

Aug 21, 2020

Re: Soundsport Left earbud battery drain

Thanks for the reply.

 

I have 2 identical pair, so I tried charging the ear buds using the other charging cable and base station and got the same result.  It was working perfectly until last week.  No I have not contacted your support yet.

 

anything else I should try?

 

do you have a phone # for support ot link?

 

thanks.

 

 

Moderator

Re: Soundsport Left earbud battery drain

Thanks for the update dlecours!

 

As you are getting the same battery life from another charging case, it does let us know that the issue is with the particular bud, not the charger. What I would recommend doing next is resetting your earbuds. To do this you will want to follow these steps:

  • Place your earbuds in the charging case
  • Connect the charging case to a wall outlet using a USB charger, then wait five seconds
  • Disconnect the USB cable from the charging case, then wait one minute
  • Remove your earbuds from the case

If you are still seeing the same battery life after doing this then I would recommend reaching out to your local support team. You can find the contact information at this link, by selecting your country/region and then the 'Contact Us' option at the bottom of the page.

 

I hope this helps!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!