Soundsport Wireless Charging Issues

Silent Starter

Soundsport Wireless Charging Issues

I have two pairs of the soundsport wireless. The first pair is over a couple of years old now. I got the second pair thinking that there are problems with the first pair, but I can see similar problems with the second pair which is hardly a few months old.

 

Describing the problem with the first pair as below.

I used to keep the soundsport on charging and within a few minutes the battery light would turn green randomly. But when I used to connect and pair I could see that the pairs were just 20% charged. Then upon reconnecting the same thing used to happen or the earphones would start charging and then charge to 100%. All of a sudden the mic stopped working without issues. That is when I thought that the earphone are at end of life and got a new pair. I can feel that the speaker on one side is less powerful than the other.

 

Problems with the second pair.

The second pair also has the same charging issues at random, sometimes when I connect it to charge it will take its own sweet time to charge but at times within a few minutes the charging light would turn green. Upon pairing I could see that the headphone is just 20% charged and so on. Adding to it, now at times even when the charge is at 100% the earphone won't turn on and I have to reconnect it to charge for a few seconds and then it pairs up. This pair is hardly a few months old and I have taken an extended warranty on this. 

 

Firmware is up to date on both the pairs.

Disappointed with the new bose products, the old ones like my QC3 and the speaker systems are still performing well and better than the newer ones. 

3 REPLIES 3
Moderator

Re: Soundsport Wireless Charging Issues

Hello Mhitesh, 

 

Thank you for posting on the Bose community. 

 

I'm sorry to hear you are having issues with your two sets of SoundSport wireless headphones. What you have described is certainly not expected behavior for the headphones, and I can appreciate your disappointment.

 

Can you please confirm what you are using to charge the headphones? and have you tried using any other chargers? Further to this, I would recommend performing a software update on both headphones to ensure they are running the latest firmware. 

 

Kind regards

 

Jeff G

Bose Community Support 

 

 

 

Silent Starter

Re: Soundsport Wireless Charging Issues

As mentioned both the headphones are running the latest firmware. I have two cables for the headphones and the problem is the same with both of them.

Highlighted
Moderator

Re: Soundsport Wireless Charging Issues

Hello Mhitesh,

 

Thanks for the information provided.

 

Sorry to hear that, as we have gone through some troubleshooting steps explained in the community I would advise you get in touch with our team over the phone who will be able to go through extensive steps and if needs be service your product for you.


To find the contact information for your country of residence, click on the here choose your country of residence, then click on "Contact Us" at the bottom of the page.

 

Kind regards.
Prince_O