Highlighted
Wistful Whisperer
  • 0
  • 1
  • 0
Registered since

Jun 15, 2019

Soundsport free - Phone call audio drops from the earbud and reverts to iPhone

When using the Soundsport Free earbuds the audio starts on the earbud but randomly during calls drops from the earbud and reverts back to the iPhone. The audio then needs to be redirected to the earbud again. This happens whether I'm moving or stationary and whether the earbud is close to the phone (arm's length or across the room. There does not appear to be any pattern as to when or why this happens.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator - Retired
  • 0
  • 1030
  • 75
Registered since

Mar 26, 2019

Re: Soundsport free - Phone call audio drops from the earbud and reverts to iPhone

Bose Best Answer selected by Moderator Vicky_W

Hello jbishop48,

 

Thanks for posting in the community, I am sorry you are having issues with your SoundSport Free headphones. I would be more than happy to help you out today, I would recommend that you try a product reboot. 

 

To reboot your headset:

• Place the earbuds into the charging case

• Plug the charging case into a wall outlet using a USB charger and wait 5 seconds

• Unplug the USB cord from the charging case and wait 1 minute

• Remove the earbuds from the case and try again

 

I hope this helps, let me know how you get on!

 

Kindest regards,

Zoe C - Communtiy Support 

View solution in original post

1 REPLY 1
Highlighted
Moderator - Retired
  • 0
  • 1030
  • 75
Registered since

Mar 26, 2019

Re: Soundsport free - Phone call audio drops from the earbud and reverts to iPhone

Bose Best Answer selected by Moderator Vicky_W

Hello jbishop48,

 

Thanks for posting in the community, I am sorry you are having issues with your SoundSport Free headphones. I would be more than happy to help you out today, I would recommend that you try a product reboot. 

 

To reboot your headset:

• Place the earbuds into the charging case

• Plug the charging case into a wall outlet using a USB charger and wait 5 seconds

• Unplug the USB cord from the charging case and wait 1 minute

• Remove the earbuds from the case and try again

 

I hope this helps, let me know how you get on!

 

Kindest regards,

Zoe C - Communtiy Support 

View solution in original post