Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
HP61
Participant
  • 0
  • 2
  • 0
Registered since

May 20, 2020

Soundsport left earbud not playing, firmware won't update

Hi. My left earbud packed it in after maybe 10 uses. I am trying to update the software/firmware on Bose site but it won't connect the "earmuffs". I have the charging case plugged into my macBook, open and fully charged, but Bose won't connect to it either. Am getting rather discouraged....

1 ACCEPTED SOLUTION

Accepted Solutions
Hector_B
Moderator

Re: Soundsport left earbud not playing, firmware won't update

Author Accepted Answer selected by HP61

Hello HP61, 

 

Thank you for posting and welcome to the Bose Community. Sorry to hear that you are having some issues with your SoundSport Headphones.

 

Can you please confirm if you see any power LED's on the left earbud at all? I would recommend that we perform a reset on your headset before attempting to perform the update again, to do this please follow these steps below: 

  • Place your earbuds in the charging case
  • Connect the charging case to a wall outlet using a USB charger, then wait five seconds
  • Disconnect the USB cable from the charging case, then wait one minute
  • Remove your earbuds from the case.

We look forward to hearing back from you with the result of these steps. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

2 REPLIES 2
Hector_B
Moderator

Re: Soundsport left earbud not playing, firmware won't update

Author Accepted Answer selected by HP61

Hello HP61, 

 

Thank you for posting and welcome to the Bose Community. Sorry to hear that you are having some issues with your SoundSport Headphones.

 

Can you please confirm if you see any power LED's on the left earbud at all? I would recommend that we perform a reset on your headset before attempting to perform the update again, to do this please follow these steps below: 

  • Place your earbuds in the charging case
  • Connect the charging case to a wall outlet using a USB charger, then wait five seconds
  • Disconnect the USB cable from the charging case, then wait one minute
  • Remove your earbuds from the case.

We look forward to hearing back from you with the result of these steps. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

HP61
Participant
  • 0
  • 2
  • 0
Registered since

May 20, 2020

Re: Soundsport left earbud not playing, firmware won't update

Spoiler
IT WORKED THANKS