Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Oct 31, 2019

Soundsport wireless headphones left earbud not working.

Left earbud will not connect to Bluetooth. White light continues to flash. I’ve pressed the button a million times. I’ve let them die and recharged battery. I’ve disconnected and reconnected. Nothing is working. 

5 REPLIES 5
Highlighted
Moderator

Re: Soundsport wireless headphones left earbud not working.

Hello Killedbycain, 

 

Thank you for reaching out to the community. Sorry to hear that you have ran into some connectivity issues with your SoundSport Free Headphones. 

 

We appreciate you taking the time to troubleshoot this issue, I apologise that this persists. 

 

How do you try to connect your headphones? Is this via the Bose Connect App or directly through your devices Bluetooth settings?

 

Can you let us know what device you are trying to connect your headphones too? Have you ever been able to connect the left earbud?

 

Please let us know, we would love to do what we can to get this resolved for you. 

 

Kind regards, 

Tegan M - Community Support 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Oct 31, 2019

Re: Soundsport wireless headphones left earbud not working.

I’ve tried both. I’ve even deleted the app and re-installed it. The software is up to date as well. It worked perfectly for the first couple of weeks of having them. And I have an iPhone Xr. Thank you. 

Josh

Highlighted
Moderator

Re: Soundsport wireless headphones left earbud not working.

Hello Killedbycain, 

 

Thanks for getting back to us regarding this. 

 

Have you recently updated the software of your iPhone XR? Can you confirm the software version? You can find this in your iPhone product settings. 

 

I would firstly suggest performing a reset of your headphones. Instruction on how to do this can be found below.

  • Place your earbuds in the charging case
  • Connect the charging case to a wall outlet using a USB charger, then wait five seconds
  • Disconnect the USB cable from the charging case, then wait one minute
  • Remove your earbuds from the case.

I would continue to reboot your mobile also before re-connecting your headphones. 

 

Please let us know if this shows any sign of improvements!

 

Kind regards, 

Tegan M 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Oct 31, 2019

Re: Soundsport wireless headphones left earbud not working.

Hey! So my phone is 100% up to date now and I’ve tried resetting and all of the troubleshooting advice at least 10 times. It’s only the left earbud that’s not connecting. It continues to flash and pressing the button does nothing. Thank you. 

Josh
Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Nov 6, 2019

Re: Soundsport wireless headphones left earbud not working.

I have been having the same problem!! I am connecting to a Samsung Galaxy S8. Of course, my 1 year warranty has just expired... any additional ideas?