Soundsport wireless left ear battery drain

Highlighted
Silent Starter

Soundsport wireless left ear battery drain

Usually when I use my earphones I get a good few hours of use when they are fully charged. When I go out for a run, for some reason the left ear only lasts for around 5 to 10 minutes and then turns off. When I try to reconnect, the power lasts for 10 to 20 seconds and powers off again. After trying a further time, it crackles and turns off completely as though there is no charge it at all. The right ear is fully fuctional and continues to play. The ears phones are charged 100% before I go for a run. If I charge them again and listen in the house/office or even whilst walking, they perform perfectly. has anyone else encountered this and if so, how did you resolve the problem.

 

3 REPLIES
Moderator

Re: Soundsport wireless left ear battery drain

Hi Charliegee,

 

Thanks for posting. I am sorry to hear about that. Could I ask do you have the SoundSport Free ( no cord independent earbuds) or the SoundSport Wireless (earbuds connected by a wire?) Sorry to ask, but the troubleshooting steps would be different.

 

Please let us know.

 

Tony G - Community Support

Silent Starter

Re: Soundsport wireless left ear battery drain

Hi Tony G,

I have the SoundSport Free.

 

Thanks,

Charliegee

Moderator

Re: Soundsport wireless left ear battery drain

Hi Charliegee,
 

Thanks for responding. The first thing I would suggest is making sure that your headphones are updated to the latest software by going to btu.bose.com on your computer and following the instructions. 

 

Please come back and let us know if that helped.

 

Regards,

 

Tony G