jj28vette
Silent Starter
  • 0
  • 1
  • 0
Registered since

Sep 19, 2019

Soundsports Charging Issues

I've had my soundsports for just under a year now and have always noticed occasionally I would plug them in and the light would immediately turn green, normally unplugging them then plugging back in would fix the issue. The last month this issue has gotten worse to the point where I am unable to get them to charge now. At most the amber blinking light will blink 5 times before switching to green and refusing to charge further. Additionally, this problem got more prominent with every firmware update and now if I unplug the headphones and wait 5 minutes then turn them on and off consecutively it will read out 3 different battery percentages (i.e. 30%, then 100%, then 70%). I've tried the traditional troubleshooting suggestions but to no avail. I'm stuck between thinking its firmware related or an equipment malfunction, either way, I use these daily and would like to fix them. Any suggestions?

3 REPLIES 3
Highlighted
Moderator

Re: Soundsports Charging Issues

Hello jj28vette, 

 

Thank you for reaching out and welcome to the Community Forums. 

 

I am sorry that you are having issues when charging your SoundSport headphones and I would love to assist you. 

 

Can I please confirm if you have the SoundSport Wireless headphones or the SoundSport Free headphones? 

 

I look forward to your response. 

 

Kind Regards, 

Vicky W - Community Support 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Cesar2019
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Sep 23, 2019

Re: Soundsports Charging Issues

I am having the same issue with my SoundSport Free headphones. Please help!

Highlighted
Moderator

Re: Soundsports Charging Issues

Hi jj28vette and Cesar2019, 

 

Thanks for posting and welcome to the Bose Community. I am deeply sorry to hear that you have experienced some issues with charging and appreciate the troubleshooting you have attempted so far! 

 

I would also recommend that you attempt to charge the headphones via a different power outlet! If the issue still persists after this then, I would highly recommend getting in touch with our Customer Service Team via clicking this link. Then kindly scroll and select your region, once this is done please scroll to Contact Us. The team will be on hand and ready to help.

 

I look forward to hearing back from you both regarding this. 

 

Kind Regards, 

Hector B - Community Support 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.