The microphone of my soundsport (not wireless) headphones is not working.

Highlighted
Silent Starter

The microphone of my soundsport (not wireless) headphones is not working.

This has happened with three sets of headphones. They are also not working with my  iphone 8 or my MacBook Pro.

Is it possible to fix them. Is it possible to clean the microphone ?

 

4 REPLIES
Moderator

Re: The microphone of my soundsport (not wireless) headphones is not working.

Hi Ricardo,

 

Thanks for posting. I am sorry to hear about that. Could I ask what you mean by " The microphone is not working?" Is it dead? Are you getting static or interference? When did the microphone stop working?

 

Regards,

 

Tony G - Community Support

Silent Starter

Re: The microphone of my soundsport (not wireless) headphones is not working.

I am having the Same type of problem.  I use the headphones for conference calls and I can hear everything but no one can hear me. Occasionally I can be heard but then it will go away. It seems like it works for a very short time after it makes the connection.  

Moderator

Re: The microphone of my soundsport (not wireless) headphones is not working.

Hello RnLaRosa! Thanks for posting and welcome to the Community.

 

I am sorry to hear that's happening. I would recommend contacting Customer Support for further assistance. Contact information can be found here. Just select your region, and kindly scroll down to where you see "Contact Us".

 

Best Regards,

 

Greg - Community Support

Strident Supporter

Re: The microphone of my soundsport (not wireless) headphones is not working.

I am not having that problem with my Soundsport wireless but I AM having that problem with my Bose Revolve's (I have two and tried both).  The people on the other end say they stop hearing me.  I have not worked this issue myself yet.  My going in assumption to start is that it is not a Bose equipment problem (since it is happening on both my Revolve's).  It could be a firmware issue.  However, as you have noted, you are having the problem on your soundsport and I am not having the problem either on my soundsport or my QC35ii - just both my Revolve's.

 

So I will pursue the issue with Bose soon, but I am thinking it may have something to do with either my iPhone 7+'s iOS (12.2.1) OR my carrier (AT&T).