Alawbrook
Silent Starter
  • 0
  • 3
  • 0
Registered since

Aug 22, 2019

Updated firmware on soundsport free and now they won’t work

I updated the firmware on my soundsport free earbuds yesterday and now once they say “connected to ... iPhone” I try and play my music but nothing happens and it looks like they disconnected.  Bose app is v9.0.  Disconnected everything and tried to reconnect but still no success. 

 

Alan

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Updated firmware on soundsport free and now they won’t work

Author Accepted Answer selected by Alawbrook

Hi Alawbrook, 

 

Thanks for posting and updating us on this. I am sorry to hear that the step above did not resolve this for you. 

 

Can you please attempt a reset on the headphones via: 

 

  • Place your earbuds in the charging case
  • Connect the charging case to a wall outlet using a USB charger, then wait 20 seconds
  • Disconnect the USB cable from the charging case, then wait one minute
  • Remove your earbuds from the case.

 

Please update me and the community on the result of this! 

 

Kind Regards, 

Hector B 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.

View solution in original post

4 REPLIES 4
Highlighted
Moderator

Re: Updated firmware on soundsport free and now they won’t work

Hello Alan, 

 

Thanks for reaching out via the Bose Community. Welcome to the site. 

 

I'm sorry to hear you are having issues with your SoundSport Free. 

 

If you haven't already, please try to remove the iPhone from the device list by holding the Bluetooth button for around 10 seconds or until you hear the voice prompt. Next, on your iPhone to go iPhone Settings > Bluetooth > locate 'Bose SoundSport Free' then tap the ⓘ, and remove the headphones from the Bluetooth list. Disable Bluetooth, then re-enable it on the iPhone, the headphones should appear under OTHER DEVICES. Tap the headphones, then it should connect and create a new connection. 

 

Please let me know how you get on. If anyone else is having similar issues, please try the same. 

 

Kind regards, 

 

Jeff G - Community Support

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Alawbrook
Silent Starter
  • 0
  • 3
  • 0
Registered since

Aug 22, 2019

Re: Updated firmware on soundsport free and now they won’t work

Hey Jeff,

I actually tried that too from another post that I saw on this discussion board.  Still no success with those steps. It actually didn’t even say like it usually does “connected to Alan’s iPhone”. I had to push the BT button for it to say something.  It looks like it is connected in my BT setting but there is no “headphone icon” at the top of my phone showing connectivity. 

 

Alan

Highlighted
Moderator

Re: Updated firmware on soundsport free and now they won’t work

Author Accepted Answer selected by Alawbrook

Hi Alawbrook, 

 

Thanks for posting and updating us on this. I am sorry to hear that the step above did not resolve this for you. 

 

Can you please attempt a reset on the headphones via: 

 

  • Place your earbuds in the charging case
  • Connect the charging case to a wall outlet using a USB charger, then wait 20 seconds
  • Disconnect the USB cable from the charging case, then wait one minute
  • Remove your earbuds from the case.

 

Please update me and the community on the result of this! 

 

Kind Regards, 

Hector B 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.

View solution in original post

Highlighted
Alawbrook
Silent Starter
  • 0
  • 3
  • 0
Registered since

Aug 22, 2019

Re: Updated firmware on soundsport free and now they won’t work

That did the trick, Thanks!