agent3s
Silent Starter
  • 0
  • 1
  • 0
Registered since

Oct 18, 2019

soundsport free left earbud no Bass

My left earbud recently stopped working well  ic an hear my music but without bass its not only with spotify but also with youtube and other apps, is there a fix of should i just accept that its broken

2 REPLIES 2
Highlighted
Moderator

Re: soundsport free left earbud no Bass

Hi agent3s, 

 

Thanks for posting and welcome to the Bose Community! This isn't something that you should be experiencing and I would love to assist you with this. 

 

Firstly, I would recommend that you ensure that the headphones are running the latest software via Btu.bose.com as well as performing a reset via:  

 

  • Place your earbuds in the charging case
  • Connect the charging case to a wall outlet using a USB charger, then wait five seconds
  • Disconnect the USB cable from the charging case, then wait one minute
  • Remove your earbuds from the case.

 

So that we can ensure the issue isn't with the device can you please also test the headphones on another device to see if you still experience this issue.

 

I look forward to hearing back from you in regards to this! 

 

Kind Regards, 

Hector B - Community Support 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Eugyoon
Silent Starter
  • 0
  • 1
  • 0
Registered since

Feb 2, 2020

Re: soundsport free left earbud no Bass

Mine just recently stopped receiving bass to the left earbud. Updated to latest software, did a reset about 6 hundred times, then took it to Bose Kuala Lumpur only to be told "this can't be fixed" and "it's not covered for replacement" but "we can offer you a new pair at 2/3 the cost".

 

Doesn't seem to make sense. Probably the last time I buy and recommend Bose to others.