I sometimes can't log in to the community forum for days...

Highlighted
Strident Supporter

I sometimes can't log in to the community forum for days...

Finally I'm able o log in again today. But quiet often I just receive error messages on my iOS and Desktop devices that "an error occurred" and it is "being looked into".

 

Somebody really should check this forum software and clean house. There a bunch of dead links and all those "anouncement" post on the top of the list, that also reappear somewhere in the list again makes this forum really confusing.

Soundtouch: Portable s2, 10 s3, 20 s1 + Controller, Wireless Link Adapter, Wave IV
Soundlink: AE2, OE
5 REPLIES
Strident Supporter

Re: I sometimes can't log in to the community forum for days...

This is the Error Message I'm talking about.

 

Bose.png

Soundtouch: Portable s2, 10 s3, 20 s1 + Controller, Wireless Link Adapter, Wave IV
Soundlink: AE2, OE
Strident Supporter

Re: I sometimes can't log in to the community forum for days...

Now I often get this error on the iPad.

Can please someone look into this, thank you Bose.

IMG_0071.jpg

Soundtouch: Portable s2, 10 s3, 20 s1 + Controller, Wireless Link Adapter, Wave IV
Soundlink: AE2, OE
Moderator

Re: I sometimes can't log in to the community forum for days...

Hi GEORGzer,

 

Thanks for the info.  We're taking a look into this now.

 

Best,

Brandon

Strident Supporter

Re: I sometimes can't log in to the community forum for days...

Seems to be a redirection issue after the login informations are applied.

 

Soundtouch: Portable s2, 10 s3, 20 s1 + Controller, Wireless Link Adapter, Wave IV
Soundlink: AE2, OE
Strident Supporter

Re: I sometimes can't log in to the community forum for days...

Issues seem to be fixed, thank you!

Soundtouch: Portable s2, 10 s3, 20 s1 + Controller, Wireless Link Adapter, Wave IV
Soundlink: AE2, OE