Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Aug 15, 2017

HELP! My Soundlink Color II speaker does not auto connect!

I have a Soundlink Color 2 and it suddenly stopped auto connecting to my devices. Whenever I turn it on it always say "Ready to pair another device". I can pair it to my devices but it does not say "Connected to (device name)". I already tried to reset it and cleared all bluetooth memory but to no avail. I'm a Bose fan with QC35 and SoundSport Wireless. I hope my Soundlink Color has a fix. Thanks, everyone!

1 REPLY 1
Highlighted
Moderator - Retired
  • 0
  • 5470
  • 237
Registered since

Dec 15, 2016

Re: HELP! My Soundlink Color II speaker does not auto connect!

Hi OneUpKeene,

 

Sorry to hear about the issue you are having. We can try rebooting the processor by putting the speaker into "Ship Mode" 

 

To put the speaker into ship mode, follow these steps:

  1. Connect the speaker to power
  2. Press and hold the Multi-function button for 10 seconds
  3. While continuing to hold the Multi-function button, unplug the speaker from power
  4. Release the Multi-function button

Notes:

  1. Putting the system into ship mode reboots the processor, but does not erase any settings, like language selection or paired Bluetooth devices
  2. The system must be re-connected to power to wake it from ship mode

 

Seeing that you have already tried resetting the speaker if this doesn't work, the best thing would be for you to contact your local Bose support here. Click on your country, scroll down to " Contact Us"

 

Hope that helped

 

Tony