Highlighted
Taylor87
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jan 13, 2019

No sound on Soundlink mini

Hi Everyone,

I turn on the device and no welcome sound but Bluetooth led is on.
I connect with Bluetooth or via Aux, but no sound coming out from the device.
After a while the device turn off automatically.
I have tried reset by pushing Mute button for 10 secs, leds light on, but no effect on the function.
Mute button is not active, led is off.

Please help!
Thx in advance!
Taylor87
3 REPLIES 3
joelirwin
Wistful Whiz
  • 252
  • 1020
  • 26
Registered since

Jun 15, 2018

Re: No sound on Soundlink mini

I have a soundlink mini and it works fine.  Try hitting the "+" a gazillion times and see if that helps.

 

Moderator

Re: No sound on Soundlink mini

Hi Taylor87,

 

Thanks for posting. I am sorry to hear that. I would like to assist. From what I can gather:

  • You are getting no sound.
  • You have tried raising the volume.
  • Mute is not on.
  • You have tried resetting the speaker.

Could we try something?

  • Making sure that the sound on the device you are playing from is not muted
  • Trying to play from a different device.

If that doesn't work I would recommend contacting your local support team for assistance. Here is a link you can use. Click on your region, scroll down until you see "Contact Us."

 

Regards,

 

Tony G - Community Support

Taylor87
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jan 13, 2019

Re: No sound on Soundlink mini

Hi Tony_G,

Thx to your message.
I will contact local support.