Soundlink Color II disconnects and locks up

Highlighted
Quiet Contributor

Soundlink Color II disconnects and locks up

I have a Soundlink Color II paired to a Motorola Moto X4. Starting with the speaker powered off and the phones bluetooth turned on, when I power up the speaker it tells me the battery status and says it's connected to the phone, however the speaker will sometimes shut off and I cannot power it up again unless I plug it into a power source. I can then power it up, reconnect to the phone and it will be fine. This does not happen all the time, it is a random thing but quite annoying when I'm attempting to usie the speaker and don't have access to a power source. Any ideas??? Thx...

8 REPLIES
Moderator

Re: Soundlink Color II disconnects and locks up

Hi JerseyDog,

 

Thanks for posting. I am sorry to hear that you are having trouble with your speaker. The first thing I would recommend is to make sure your speaker is updated by going to btu.bose.com on your computer and following the instructions.

 

Please come back and let us know if that helped.

 

Tony G - Community Support

Quiet Contributor

Re: Soundlink Color II disconnects and locks up

That's the first thing I tried, the speaker is up to date but the issue persists.

Moderator

Re: Soundlink Color II disconnects and locks up

Hi JerseyDog,

 

Thanks for responding. Could we try resetting the speaker? 

 

To reset the system:

 

Note: A reset returns the system to its default state, which clears paired devices and language selection

  1. Turn on the system
  2. Press and hold the Power button for about 10 seconds until the Bluetooth indicator blinks blue and a voice prompt instructs you to select a language

Please let us know if that helped.

 

Tony G

 

Quiet Contributor

Re: Soundlink Color II disconnects and locks up

OK, I did the reset. As I said above, this happens randomly - I'll use it for a few days and see if it happens again. Thanks...

Moderator

Re: Soundlink Color II disconnects and locks up

Hi JerseyDog,

 

Thanks for letting us know. Please come back and give us an update when you can.

 

Regards,

 

Tony G

Quiet Contributor

Re: Soundlink Color II disconnects and locks up

Looks like the issue is resolved, I haven't had any random disconnects since the reset. Thanks!

Quiet Contributor

Re: Soundlink Color II disconnects and locks up

Of course, since I replied that the issue was resolved yesterday, it's happening again today. I'll try the reset once more, but if this keeps happening I'm going to have to ask for an exchange. Thx...

Moderator

Re: Soundlink Color II disconnects and locks up

@JerseyDog

 

Thanks for the follow-up. That is unfortunate to hear but if it happens again your local support should take care of you. 

 

If you need anything else, let us know. 

 

Thank you again,

 

 

Mohsin