Soundlink Color II, turns on but turns off shortly while connected to power (charging from 0%)

SOLVED
Highlighted
Audible Advocate

Soundlink Color II, turns on but turns off shortly while connected to power (charging from 0%)

The speaker when newly plugged in will show an amber light for about 2 seconds. Then, when you click the power button it turns on. However, after about 4-5 seconds, all the lights on the speaker flash momentarily and the speaker proceeds to turn off. When pressing the power button again, the speaker does not respond. 

1 ACCEPTED SOLUTION

Accepted Solutions
Audible Advocate

Re: Soundlink Color II, turns on but turns off shortly while connected to power (charging from 0%)

The issue was solved when a new charging cable was used.

6 REPLIES
Moderator

Re: Soundlink Color II, turns on but turns off shortly while connected to power (charging from 0%)

Hi KaptoAsm,

 

Thanks for reaching out to the community. I am so sorry to hear about that. Let's get that working for you. The first thing I would suggest is resetting the system. 

 

To reset the system:

Note: A reset returns the system to its default state, which clears paired devices and language selection

  1. Turn on the system
  2. Press and hold the Power button for about 10 seconds until the Bluetooth indicator blinks blue and a voice prompt instructs you to select a language

Please let us know if that helps.

 

Regards,

 

Tony G - Community Support

Audible Advocate

Re: Soundlink Color II, turns on but turns off shortly while connected to power (charging from 0%)

The issue was solved when a new charging cable was used.

Silent Starter

Re: Soundlink Color II, turns on but turns off shortly while connected to power (charging from 0%)

I have the same problem and the system closes down too fast for me to use your fix. Is there anyting else that can be done?

Moderator

Re: Soundlink Color II, turns on but turns off shortly while connected to power (charging from 0%)

Hi Steverockalot,

 

Thanks for posting. I am so sorry to hear about that. If I could ask have you tried the solution offered by @KaptoAsm and tried a new charging cable?

 

Kind Regards,

 

Tony G

Silent Starter

Re: Soundlink Color II, turns on but turns off shortly while connected to power (charging from 0%)

I am having the same power and lights issue. I tried multiple other cables and nothing has changed. I’ve held the power button when I’ve had the brief window it turns on to no avail 🙁
Moderator

Re: Soundlink Color II, turns on but turns off shortly while connected to power (charging from 0%)

Hi jordanthenomad

 

Thanks for posting in the Community!

 

If you've tried all the steps above, I'd recommend contacting local support at this point.  Just click HERE and select your country and Contact Us at the bottom of the page.

 

Warm Regards,

Tony A